Simple Audio Video Embedder

Started by SMFHacks.com Team, August 09, 2010, 10:42:47 PM

Previous topic - Next topic

vbgamer45

I am not seeing the missing link in my test using your link in SMF 2.1.3
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

atanua

How about support for ....

- eBay
- Amazon
- Linking to inline forum posts

All of those would ve every handy

jsx

@vbgamer45

I installed clean SMF 2.1.3 and installed Simple Audio Video Embedder v7.0.1 and unfortunately I still get this bug.

Post content:



After adding a post, its content:



As can see on the screen, where I placed an orange frame, a link should be displayed in this place.

Steve

Does the top image have a different source than the bottom? If not, I don't see why a link would need to be there.
Please do not PM me for support.

jsx

I added the same video 2 times as an example to show that there is a problem with displaying one link. This bug occurs after adding videos from Facebook. After adding videos from YouTube, such a link is displayed correctly.

Steve

Again I ask, are the two videos from Facebook from the same source? If this happens with two different sources, then that's something @vbgamer45 would need to know.
Please do not PM me for support.

vbgamer45

There is something wrong with the regex match for that case. Will take hopefully quarter one of 2023
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

jsx

Quote from: Steve on November 24, 2022, 08:15:04 AMAgain I ask, are the two videos from Facebook from the same source? If this happens with two different sources, then that's something @vbgamer45 would need to know.

The two videos in this example are from the same source, i.e. from one page on facebook. But even when I insert 2 videos from two different Facebook pages, this error occurs.

Quote from: vbgamer45 on November 26, 2022, 01:25:42 PMThere is something wrong with the regex match for that case. Will take hopefully quarter one of 2023

Thanks for fixing this someday.

Steve

Quote from: jsx on November 27, 2022, 08:29:56 AMwhen I insert 2 videos from two different Facebook pages, this error occurs
Thank you. That's what I was trying to clarify.
Please do not PM me for support.

Advertisement: