• Welcome to Simple Machines Community Forum. Please login or sign up.

forum takes up to 4 minutes to load sometimes

Started by natcip, July 31, 2020, 02:10:58 PM

Previous topic - Next topic

natcip

Hello,
for the last two or three weeks, my forum has been loading really slow, occasionally. Sometimes it would take about 3 or 4 minutes to load, and then everything works fine, but just for a random amount of time. It can be hours or minutes until the issue appears again.
My host has told me that the server is fine and not causing any downtimes, so we're both kind of helpless now. There's no error message or any info we could use to solve the problem.

These are all the installed mods:

  • Simple Audio Video Embedder
  • Yet Another YouTube BBCode Tag
  • Yet Another Spoiler Mod
  • Guest Closed Topic
  • Soundcloud BBcode
  • Auto Tweet Embed
  • NiceTooltips

vbgamer45

Check the mysql database processes to see if there any heavy queries...running during the slowdown
Sometimes automated backups slow
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Kindred

I see alot of "embed" mods in your list....    your site might be slow because it's looking to connect to 6 other sites to load a single page...
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

natcip

Quote from: vbgamer45 on July 31, 2020, 02:14:49 PM
Check the mysql database processes to see if there any heavy queries...running during the slowdown
Sometimes automated backups slow
Thanks, I'll look into that

Shambles

Is this your brandy website?  If so, there's a hell of a delay resolving the DNS

natcip

Quote from: Shambles on July 31, 2020, 03:06:34 PM
Is this your brandy website?  If so, there's a hell of a delay resolving the DNS
Yes, it's Brandy Source

Advertisement: