• Welcome to Simple Machines Community Forum. Please login or sign up.
January 23, 2022, 08:19:53 AM

News:

SMF 2.0.19 has been released! Please update. Read more.


index.php - wird nicht angezeigt

Started by Gerd 66, December 04, 2020, 10:11:44 PM

Previous topic - Next topic

Gerd 66

December 04, 2020, 10:11:44 PM Last Edit: December 04, 2020, 10:46:39 PM by Gerd 66
SMF 2.0.17
Ich kann ein Forum nicht mehr aufrufen. Ich betreibe zwei Foren. Eines davon ( Beispiel1.de) ist normal aufrufbar.

##
https://www.beispiel1.de- funtioniert, zeigt die Homepage an

https://www.beispiel2.de- die Homepage ist nicht zu sehen, b.z.w. leer
##

Ich hatte keine administrativen Tätigkeiten vorgenommen.
Das index.php ist auf dem Server des Providers vorhanden und zeigt mit der Größe der Datei und dem Erstellungsdatum keine Auffälligkeiten.

Lasse ich mir im Browser den Quelltext von Beispiel1.de anzeigen, ist der zu sehen

Lasse ich mir im Browser den Quelltext von Beispiel2.de anzeigen, wird nichts angezeigt. Rufe ich im Beispiel2.de ein File auf, z.B. das Impressum, wird es angezeigt
https://www.beispiel2.de-/Impressum.html wird angezeigt

gecitli

http://www.webtiryaki.com
webmaster forumu
Free & Premium Responsive Themes for SMF.

Gerd 66

Danke für die Antwort

Ich wollte keine mods mehr installieren, da ich bei updates und upgrades Schwierigkeiten befürchte.

Der Aufruf des Forums hatte ja lange Zeit funktioniert. Ein anderes Forum, das zur selben Zeit und beim selben Provider installiert wurde, arbeitet weiterhin einwandfrei.

Beim Aufruf erscheint keine Fehlermeldung. Es werden keinerlei Inhalte angezeigt.

Beispiel: Mit Index und board-Angabe funktioniert der Aufruf des Forums

..../index.php?board=2.0

Es ist nur die Startseite, die nicht angezeigt wird.

Advertisement: