News:

Want to get involved in developing SMF, then why not lend a hand on our github!

Main Menu

External Link Issue

Started by Donovan Cane, October 16, 2021, 09:49:54 PM

Previous topic - Next topic

Donovan Cane

Hey everyone,

I'm having a slight issue with my SMF install, over on FearAsylum.com [nofollow]

everytime I do an External Link out to for example elcewhere.com [nofollow](or any external links) - it throws a 404 error and URL it's trying to go to is ie.

https://www.fearasylum.com/elcewhere.com [nofollow]

using MOD: Ultimate Menu 1.1.4
&
RSS Feed Poster


any help would be greatly appreciated



shadav

what other mods do you have installed?
I see at least simple portal

and do you mean a link in a post or do you mean the link your menu?
If you mean the link(s) in your menu and you are using the Ultimate Menu mod to add them, you should ask in it's support thread: https://www.simplemachines.org/community/index.php?topic=528574.0

if you mean in posts, will need more info
any errors in your logs?

if you mean in your menu and you didn't use the mod to add them, how did you set the link in your menu?

Donovan Cane

Mods I have currently installed.

SimplePortal

RSS Feed Poster ( when attempting to grab .XML website URL it also adds my domain first then the URL )

Ultimate Menu ( this is the sole method i use to add top links in menu )

Menu_Icons

Bot Buster

haven't tested external link in a post yet.



Aleksi "Lex" Kilpinen

Quote from: Donovan Cane on October 16, 2021, 11:16:10 PMhaven't tested external link in a post yet.
Where have you tested this then, and how?
If this is an issue with the Ultimate Menu -mod, the question would be better placed in it's own support topic.
Slava
Ukraini!
"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum. Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas

How you can help SMF

Steve

Marking solved as OP took Lex's advice and his problem was resolved.
DO NOT pm me for support!

Advertisement: