News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

BBC-Code [sub] funktioniert nicht mehr

Started by Rick53, May 24, 2022, 04:03:54 PM

Previous topic - Next topic

Rick53

In meinem Forum funktioniert der BBC-Code Tiefstellen nicht mehr.
Der Code

[sub ] ... [/sub]
ist korrekt eingegeben worden. Siehe hier

Bei mir läuft seit letztem Jahr unverändert SMF 2.0.18.
[ sup ] klappt.

elexx

Unter "Forum" ==> "Beiträge und Themen" ==> "Bulletin Board Code" ist "sub" aber angehakt?

Rick53

Da hätte ich auch selbst draufkommen können, hilft aber nicht gleich weiter, denn:
[ sub ] fehlt komplett in der Liste der benutzbaren Tags.
[ sup ] ist vorhanden und aktiviert. Auch "Wähle alle Tags" ist aktiviert.

Ich habe noch die Version SMF 2.0.18. Ein Update kann aber momentan noch nicht ausgeführt werden, da ich die erforderlichen vorherigen Anpassungen nicht selbst vornehmen kann.

Lässt sich das Problem ggf. auch ohne sofortiges Update lösen?

m4z

Befindet sich der folgende Block vor dem analogen Block für "sup" in "Sources/Subs.php" unterhalb deines Forum-Hauptverzeichnisses?

                        array(
                                'tag' => 'sub',
                                'before' => '<sub>',
                                'after' => '</sub>',
                        ),

Falls du die unveränderten 2.0.18-Installationsdateien noch hast, kannst du die Datei mit deiner vergleichen und deine ggf. überschreiben. Falls du sie nicht mehr hast, kann ich sie hier hochladen.
"Faith is what you have in things that don't exist."
--Homer Simpson

Es gibt hier im Forum ein deutsches Support-Board!
<werbung>Meine Freundin hat ihr erstes Buch veröffentlicht!</werbung>

Rick53

Dass hat geklappt. In der subs.php fehlte aus unerfindlichen Gründen der "sub-Code". Ich habe jetzt die Datei entsprechend ergänzt und das Tiefstellen funktioniert wieder.
Danke!

Advertisement: