News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

MessagePreviewOnMouseOver

Started by snork13, February 03, 2006, 12:39:52 AM

Previous topic - Next topic

amiralib


Shambles


amiralib


Mike72

I installed this mod but get the following error.




SMF 2.0.2
Mods installed

1. Adk Portal

2. Simple Audio Video Embedder

3. KeyCAPTCHA for SMF

4. Separate the sticky topics

5. YouTube BBCode

6. Slashout Banned Members

Kindred

well, it would seem that you already had this mod installed at some point... and the db entry is already present. So, you'll have to remove that from the install code - or manually install the mod
Слaва
Украинi

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

jmil

I had a previous version installed and after upgrading to 1.1.16 it is no longer working - I uninstalled and tried to install the new version but it indicates:

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

Can I manually install this in a SMF 1.1.16 ? Thanks in advance!

TheListener

Quote from: jmil on April 02, 2012, 12:18:16 PM
I had a previous version installed and after upgrading to 1.1.16 it is no longer working - I uninstalled and tried to install the new version but it indicates:

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

Can I manually install this in a SMF 1.1.16 ? Thanks in advance!

Use the mod emulate in my signature.

jmil

Added the Emulator to My SMF  That mod did not show - Doing a Manual Parse for it and will report back soon!

TheListener

Quote from: jmil on April 02, 2012, 12:41:05 PM
Added the Emulator to My SMF  That mod did not show - Doing a Manual Parse for it and will report back soon!

The emulator is not a mod.

jmil


TheListener

Ah I didn't know about that mod as I use 2.0.2

Sorry for the confusion.

jmil

 ;D  No Problem - Either way it did NOT properly Install- Never saw that mod before! The Admin Pages did not show and I did a Manual Parse and it was all correct? I checked Default Theme to - No Luck


If I can get this working - then I should be able to get the Preview working - In Theory!

TheListener

Sorry I don't use the mod so no idea.

shazoo!

Great Mod!

Got it to work on a fresh 2.0.2 install with 3 themes.

THANK YOU!!!

archiebald

Worked in 2.0 but in 2.0.2 I get

"The package you are trying to download or install is either corrupt or not compatible with this version of SMF."

Repeated numerous times, same result.

Then I noticed when I try to read the manual instructions for 2.0.2 I get this;

"Sorry, but this modification does not appear to be compatible with the selected version."

Adrek

Polskie wsparcie SMF na simplemachines.org

the simplest solution is most likely the right one

archiebald

Tried that, installation failed with

Duplicate entry 'hover_length' for key 1
File: C:\my folder\Packages\temp\addMessagePreview_settings.php
Line: 31


Besides, I would rather that the mod is updated.  2.0.2 has been out a while and sevaral other people are having issues.

estes

does this mod still work?  i installed as 2.0 but updated my forum to the latest SMF 1.1.19 / 2.0.6 Update.

the mod installed successfully but no hover over works.

any feedback?

Chalky

Could it be that you didn't read the very first post in this topic?   ;)

QuoteThe admin has the ability to choose the length of the preview within the Admin section under Posts & Topics. Please note the message preview length by default is set to 0, which renders no preview.

estes

Quote from: ChalkCat on November 03, 2013, 03:16:13 PM
Could it be that you didn't read the very first post in this topic?   ;)

QuoteThe admin has the ability to choose the length of the preview within the Admin section under Posts & Topics. Please note the message preview length by default is set to 0, which renders no preview.

sorry i left that part out...i set it to 350 :)

Advertisement: