Advertisement:

Author Topic: [Theme] Pn-Pn for 1.1 RC 3  (Read 99777 times)

weber

  • Guest
Re: [Theme] Pn-Pn for 1.1 RC 2
« Reply #80 on: June 08, 2006, 06:46:04 AM »
Hi, :)

I just said, I installed the mod manually, and then I uninstalled it manually. I double checked i did everything properly and I did.

Does not work mod, installed with the manual ? This theme is a little complex. If the file that you corrected is "Display.template.php", the same work might have to be done twice.

Change "Posters information position" from the administration panel, and confirm whether mod operates. And, your correction is insufficient when operating.
The position of "Posters information position" is changed into this theme top or left. Therefore, the same work is needed twice (The location that should be corrected doubles.).

Note: The code of "top (default)" and "left" is different though it is natural. The code of mod will be able to be applied to mod perhaps without the change. However, the code of mod should be likely to be modified to "top (default)". Because there are many change parts in "top (default)".

At the top of my forum I keep getting this message that I don't fully understand:

Download "Modifications.english.php" from "http://canal-manga.info/forum/Themes/pnpn11rc2c/languages/" with a FTP software. Next, rename downloaded "Modifications.english.php" to "Modifications.portuguese.php". And, up-load "Modifications.portuguese.php" to "http://canal-manga.info/forum/Themes/pnpn11rc2c/languages/" . Done. ;)

I really like this theme, but it's confusing as all hell to attempt to modify.

Could you please explain to me how you can modify the header?   I created my own image files and uploaded them in place of the default ones, named them the same, and it doesn't work.   I went into Photoshop and edited the existing files, saved them, and then reinstalled the theme with the new image files, and it doesn't work.  The theme loads with no images or anything?   Very frustrating...   I didn't change any of the layout or other code, only altered the images it doesn't work?

Any help would be greatly appreciated.     

This theme can change the main color from administration panel. Moreover, the images of the header are changed according to the color. Therefore, you should change the header images who matched it to the color used. Search in the "images" directory. I have divided the directory according to the colors.

Still, when the image doesn't change, the cache of a browser might be a cause.

Offline Hylander

  • Newbie
  • *
  • Posts: 9
Re: [Theme] Pn-Pn for 1.1 RC 2
« Reply #81 on: June 08, 2006, 09:33:57 AM »
This theme can change the main color from administration panel. Moreover, the images of the header are changed according to the color. Therefore, you should change the header images who matched it to the color used. Search in the "images" directory. I have divided the directory according to the colors.

Still, when the image doesn't change, the cache of a browser might be a cause.

Thanks for the reply!   I was doing that, I was using the 'lightgray' color.  I did modify the images in that folder, as well as ones in the main image gallery, as all I really want to do is get rid of the smf logo in circles.  It's easy enough to get rid of the one on the left, by simply creating your own main logo.   But I want to remove the two on the right hand side, and I was taking the various backgrounds, and copying the gradient over the smf logo circles. 

Although I did do a 'shift-reload', It could very well have been a cache problem.   However, on one attempt, I simply uninstalled the theme, edited all the images, and then reinstalled the theme with the edited images and no images showed up.   I'm obviously doing something wrong here.   :P

I'll give it another shot today or tonight and report back.   I really like the theme and appreciate your response.  Thanks!


Offline iBrood

  • Semi-Newbie
  • *
  • Posts: 11
Re: [Theme] Pn-Pn for 1.1 RC 2
« Reply #82 on: June 09, 2006, 03:00:17 AM »
I am completely new to CSS and I wish to change the font of my community's title (name). Which CSS attribute do I add/modify to bring such a change into effect.

Thanks,
Abhinav

Offline Hylander

  • Newbie
  • *
  • Posts: 9
Re: [Theme] Pn-Pn for 1.1 RC 2
« Reply #83 on: June 09, 2006, 09:30:24 AM »
Just a follow up Koni...  it must have been the cache because all my changes worked fine this time.   Thanks for your work, it's much appreciated!   Particularly by those of us who have limited skills.  ;)

weber

  • Guest
Re: [Theme] Pn-Pn for 1.1 RC 2
« Reply #84 on: June 09, 2006, 07:57:37 PM »
I am completely new to CSS and I wish to change the font of my community's title (name). Which CSS attribute do I add/modify to bring such a change into effect.

The following link will help you.
http://www.simplemachines.org/community/index.php?topic=71402.msg504342#msg504342

@Hylander:
 ;)

Offline Gobo

  • Sr. Member
  • ****
  • Posts: 912
  • Gender: Male
  • Peace Be Upon You
    • Path To Peace
Re: [Theme] Pn-Pn for 1.1 RC 2
« Reply #85 on: June 11, 2006, 08:25:43 PM »
hi koni

i realy love our Pn Pn theme

im using the modified version for TP on my site

thanks for a great art work :D

weber

  • Guest
Re: [Theme] Pn-Pn for 1.1 RC 2
« Reply #86 on: June 12, 2006, 09:49:57 AM »
Thanks, akulion. I am glad for you to like this theme. :D

Offline moTaro

  • Newbie
  • *
  • Posts: 8
Re: [Theme] Pn-Pn for 1.1 RC 2
« Reply #87 on: July 01, 2006, 09:07:01 AM »
Awesome theme, very precise, I use it on my forum only I have completely modified DisplayTemplate

I have completely butchered Posting Display :)


Check it out..  hxxp:forum.marifet.com.mk [nonactive] (it is Cyrrilic Enocoding)


Great theme!

« Last Edit: July 01, 2006, 09:08:52 AM by moTaro »

Offline southernlady

  • Semi-Newbie
  • *
  • Posts: 22
Re: [Theme] Pn-Pn for 1.1 RC 2
« Reply #88 on: July 13, 2006, 05:18:24 AM »
I'm usually pretty good at this, finding all the pieces of something to re-color in a theme but this one has me baffled. I've poked and prodded trying to find this ONE piece and just can NOT find it. Other than that, the skin is perfect for the forum. It's a private, members only forum for a Red Hat Society group and I needed a red and purple theme. None out there but your red theme worked, with a modification. All I needed to do was color everything that was black, purple.

However, one problem, I have this HOLE. I can NOT find the piece that goes in there. It's black, I know that, suppose to be purple and I've colored every black graphic in the image folder and in the red image folder.

Any ideas as to where I might be going wrong? Attached is a screen shot. Liz

http://www.magichatsmi.com/images/Graphics/MagicHatsMI.jpg [nofollow]

Offline Ryanna

  • Newbie
  • *
  • Posts: 5
Re: [Theme] Pn-Pn for 1.1 RC 2
« Reply #89 on: July 24, 2006, 07:10:06 AM »
I posted on the other thread for this but got no answer. I recently installed SMF and this theme (around 3-4 weeks ago)

I have a problem with the oversized screenshots posted in the template.

hxxp:i15.photobucket.com/albums/a389/ryanna1/baa28ced.jpg [nonactive]

If I change to another template this doesn't happen and I cannot find whether there is an option I am missing to change this or if a flaw in the template or if it's my flaw.

I don't want to use the Admin - > Features -> Basic -> images posted sizes options because it shrinks the pictures badly and text on is unreadable (I already tried this).

That said, what is different here that is working fine in the other templates (example the auto scroll on each post if the image is oversized?)

Thanks

Offline jimbo21

  • Semi-Newbie
  • *
  • Posts: 19
Re: [Theme] Pn-Pn for 1.1 RC 2
« Reply #90 on: August 21, 2006, 09:33:15 PM »
Is there any chance this theme will be released for 1.1RC3 or the 1.1 Final?

weber

  • Guest
Re: [Theme] Pn-Pn for 1.1 RC 3
« Reply #91 on: August 23, 2006, 07:27:37 AM »
I posted on the other thread for this but got no answer. I recently installed SMF and this theme (around 3-4 weeks ago)

I have a problem with the oversized screenshots posted in the template.

http://i15.photobucket.com/albums/a389/ryanna1/baa28ced.jpg

I'm sorry that the answer is late. My present motivation is low. :-\
You replace it looking for the following code from "style.css".

Find
Code: [Select]
/* Posts and personal messages displayed throughout the forum. */
.post, .personalmessage
{
width: 100%;
line-height: 1.3em;
}

Replace
Code: [Select]
/* Posts and personal messages displayed throughout the forum. */
.post, .personalmessage
{
width: 100%;
overflow: auto;
line-height: 1.3em;
}

Is there any chance this theme will be released for 1.1RC3 or the 1.1 Final?

I finished the work. ;)
http://themes.simplemachines.org/index.php?lemma=5

Offline chrishoggy

  • Semi-Newbie
  • *
  • Posts: 34
Re: [Theme] Pn-Pn for 1.1 RC 3
« Reply #92 on: September 20, 2006, 06:10:17 PM »
Just like to say, this theme rocks 8) 8) 8)
With a few pointers, I've got the streaming 3 and galley mods working and it looks great. Thanks for the work you put in to this theme ;D :D :D :D

Offline ZyanKLee

  • Newbie
  • *
  • Posts: 9
Re: [Theme] Pn-Pn for 1.1 RC 3
« Reply #93 on: October 05, 2006, 03:53:00 PM »
this one is awfully great ... thanks a lot

Offline taikahn

  • Semi-Newbie
  • *
  • Posts: 12
Re: [Theme] Pn-Pn for 1.1 RC 3
« Reply #94 on: February 24, 2007, 07:29:01 PM »
Very nice theme -- I am modding it for my own use, check it out here: www.corforums.com [nofollow]

Thanks!
Tai


I just switched from phpBB2 this morning and so far I am loving it.

Offline mapandy

  • Semi-Newbie
  • *
  • Posts: 12
    • Home Decorating Ideas
Re: [Theme] Pn-Pn for 1.1 RC 3
« Reply #95 on: February 26, 2007, 02:23:18 AM »
Very nice theme.  

Offline samo8076

  • Semi-Newbie
  • *
  • Posts: 48
Re: [Theme] Pn-Pn for 1.1 RC 3
« Reply #96 on: May 07, 2007, 04:07:16 PM »
great theme though im stuck with 2 things. iv changed the colors of the template and all is great except i cant figure out where to change the colour at the side of the frame, its only one tiny bit but cant figure it out. also at the top next to the menu iv got a big white stripe which too i cant get rid of.

here is a pic, any help would be great.



thanks

Offline samo8076

  • Semi-Newbie
  • *
  • Posts: 48
Re: [Theme] Pn-Pn for 1.1 RC 3
« Reply #97 on: May 08, 2007, 09:21:58 AM »
anybody? :-(

Offline god_made_me_do_it

  • Newbie
  • *
  • Posts: 5
Re: [Theme] Pn-Pn for 1.1 RC 3
« Reply #98 on: June 26, 2007, 08:02:44 AM »
I'm having trouble adding a Gallery tab to this theme and got sent here, which in turn sent me to the tutorial for the Core theme, which I'd already looked at ages ago anyway and didn't seem to work, not to mention a bit vague to begin with (I'm completely new to PHP and this stuff so please be patient). I tried the guide and sort of got what the code was trying to do but it didn't work - also I got massively confused by this -

Quote
' , $txt[103] , ' - is the text string that 'Home'.  As you see the variable is insde ' , , '.  The reason for this is because it's inside an echo.  If you are going to hard code the name in the menu you do not need to put ' , , ' around it.

Apart from the first sentence not actually making any sense, I still couldn't translate what on earth that was on about anyway since it's clearly referring to people who understand the code in the first place.. so yeah basically I'm a noob, and can someone just show me the correct code to place in this theme to add a gallery tab please?

Offline Jalkson

  • Jr. Member
  • **
  • Posts: 173
  • Gender: Male
Re: [Theme] Pn-Pn for 1.1 RC 3
« Reply #99 on: June 27, 2007, 11:40:33 PM »
To answer your question god_made_me_do_it. 

Find this.
Code: [Select]
// The [calendar]!
if ($context['allow_calendar'])
echo ($current_action == 'calendar' || $context['browser']['is_ie4']) ? '<td class="maintab_active_' . $first . '">&nbsp;</td>' : '<td class="maintab_off_' . $first . '">&nbsp;</td>' , '
<td valign="top" class="maintab_' , $current_action == 'calendar' ? 'active_back' : 'off_back' , '">
<a href="', $scripturl, '?action=calendar">' , $txt['calendar24'] , '</a>
</td>' , $current_action == 'calendar' ? '<td class="maintab_active_' . $last . '">&nbsp;</td>' : '<td class="maintab_off_' . $last . '">&nbsp;</td>';

And after it add this.
Code: [Select]
// Show the [gallery] button.
echo ($current_action == 'gallery' || $context['browser']['is_ie4']) ? '<td class="maintab_active_' . $first . '">&nbsp;</td>' : '<td class="maintab_off_' . $first . '">&nbsp;</td>' , '
<td valign="top" class="maintab_' , $current_action == 'gallery' ? 'active_back' : 'off_back' , '">
<a href="', $scripturl, '?action=gallery">' , $txt['gallery'] , '</a>
</td>' , $current_action == 'gallery' ? '<td class="maintab_active_' . $last . '">&nbsp;</td>' : '<td class="maintab_off_' . $last . '">&nbsp;</td>';

Then open up the modifications.english.php file, and

After this
Code: [Select]
// Pn-Pn ADD
Add this
Code: [Select]
$txt['gallery'] = "Gallery";
This would be my first time telling someone how to edit.  If you have any trouble feel free to ask.
« Last Edit: June 27, 2007, 11:55:09 PM by Jalkson »