• Welcome to Simple Machines Community Forum. Please login or sign up.
January 17, 2022, 02:31:28 AM

News:

SMF 2.0.19 has been released! Please update. Read more.


Yeni sürümlere güncelleme (upgrade) nasıl yapılır?

Started by 4LP3RUZ1, June 26, 2006, 11:29:35 AM

Previous topic - Next topic

Rally©i

Quote from: Elmacik on November 09, 2006, 06:02:04 PM
Quote from: multicolor on November 07, 2006, 07:05:33 AM
Anladım abi, çok teşekkür ederim... Peki 12 mblık yedeği bir seferde yükleyebilir miyim? Çok olmuyorum umarım...

Türkçe mod ve araçlar başlığındaki veritabani_geri_yukle.php dosyasını kullanarak yaparsan hiç zorlanmazsın

Allah senden razı olsun abi, çok teşekkürler....

érém

arkadaslar ben forumumu rc3 e yükselttim fakat rc3 ün özellikleri cıkmadı rc2 nin özellikleri aynen kaldı onları nasıl ayarlıcam bide sitem dün bir lamerin yüzüne kapalı kaldı bir süre onuda düzelttim fakat admin panelinden kategorilere tıklayınca cocuk yönlendirme yapmıs oraya yönleniyor index cıkıyor onuda nasıl düzeltebilir acaba yardımcı olursa sevinirim

PHaRUcK

Öncelikle herkese ii akşamlar.Ben şimdi siteye upgrade dosyalarını attım. ve daha sonra sitemin adresini girdim ve www.siteadi.com/forum/upgrade.php [nofollow] yapınca(siteadi yazan yere sitemi yazdım şimdi böle yaptım sanmayın:)alttaki hatayı verio sorun nedir acaba???

Warning: mysql_connect(): Access denied for user: 'anti-besiktas@localhost' (Using password: YES) in /home/httpd/vhosts/anti-besiktas.net/httpdocs/forum/upgrade.php on line 45

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/httpd/vhosts/anti-besiktas.net/httpdocs/forum/upgrade.php on line 45

Elmacik

@erem, çıkmadı dediğin hangi özellikler? Tahmin ediyorum varsayılan temayı değil başka bir tema kullanıyorsun ve yükselttikten sonra hala aynı temayı kullanmaya devam ediyorsun. Eğer öyleyse kullanmakta olduğun temanın RC3 sürümünü bul onu yükle. Eğer zaten varsayılan temayı kullanıyorsan, o zaman RC3 Türkçe dosyalarını yüklememişsin.

@Pharuck, aldığın hata MySQL kullanıcı adını, şifresini veya veritabanı adını yanlış girdiğini söylüyor.
Bilgileri Settings.php dosyasından alabilirsin. Eğer onlar da yanlışsa hostuna başvur doğru bilgileri iste.
Home of Elmacik

Huzeyfe

rc2 kullanıydum dil paketi ve rc_upgrade indirip eski dosyalar üzerine yazdırdım /upgrade.php yazıyorum adrından continue diyorum bekle bekle olmuyor "CGI applicaitns..." diye bir hata veriyor tekrar yapıyorum açılıyor upgrading yazıyor ama ilerde gene takılıyor sebeb nedir? Şimdi site de açılmıyor ne yapmam lazım acil yardım
Bazı zamanlar vardır dostluğun, sevginin göstergesidir. Yürek yüreğe değer. Sadık dost EBUBEKİR mağarada yılan deliğine ayağını kapattığında, miracı duyunca " EĞER O SÖYLÜYORSA DOĞRUDUR" dediğinde yüreği Allah dostunun yüreğine dokunmuştur.

Elmacik

Hata tam olarak nedir?

Bu arada haklısın, ölüm var. Ölüm var. Ölüm var. Fi'l mevt.
Home of Elmacik

Huzeyfe

ya site de gitti şimdi geri de dönüş yapamam ne yapacam ben  şimdi :( error: CGI application expreed..... diye birşeyler yazıyordu kardeş

Şu anda

Upgrading...
Updating and creating indexes... Incomplete.

Not quite done yet!
This upgrade has been paused to avoid overloading your server. Don't worry, nothing's wrong - simply click the continue button below to keep going.
!!Note!

On a very large board these index's may take a few minutes to create.
Upgrade Progress: 2.33%
Current Step ("Updating table indexes") Progress: 7.14%

Bazı zamanlar vardır dostluğun, sevginin göstergesidir. Yürek yüreğe değer. Sadık dost EBUBEKİR mağarada yılan deliğine ayağını kapattığında, miracı duyunca " EĞER O SÖYLÜYORSA DOĞRUDUR" dediğinde yüreği Allah dostunun yüreğine dokunmuştur.

Elmacik

Çok iyi gidiyorsun, hiç dokunma bırak devam etsin.
Zaten yazıların Türkçe'si de şu:
"Şu anda upgrade devam ediyor, yanlış giden hiç bir şey yok.
Bu büyük forumlarda biraz uzun sürebilir."
Home of Elmacik

Huzeyfe

evet zaten "On a very large board these index's may take a few minutes to create" yazıyor ama ilk denemem tam %39 gelince yine Cgı... hatası verdi inşaallah olmaz sabah namazı da yaklaşıyor yarın sınavım da var :(
Bazı zamanlar vardır dostluğun, sevginin göstergesidir. Yürek yüreğe değer. Sadık dost EBUBEKİR mağarada yılan deliğine ayağını kapattığında, miracı duyunca " EĞER O SÖYLÜYORSA DOĞRUDUR" dediğinde yüreği Allah dostunun yüreğine dokunmuştur.

Huzeyfe

:( :( olmadı

CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers.

hatası verdi Elmacık. Ne yapmam lazım?
Bazı zamanlar vardır dostluğun, sevginin göstergesidir. Yürek yüreğe değer. Sadık dost EBUBEKİR mağarada yılan deliğine ayağını kapattığında, miracı duyunca " EĞER O SÖYLÜYORSA DOĞRUDUR" dediğinde yüreği Allah dostunun yüreğine dokunmuştur.

Elmacik

Upgrade.php dosyasının linkini bana özelden gönderebilir misin?
Home of Elmacik

Huzeyfe

Bazı zamanlar vardır dostluğun, sevginin göstergesidir. Yürek yüreğe değer. Sadık dost EBUBEKİR mağarada yılan deliğine ayağını kapattığında, miracı duyunca " EĞER O SÖYLÜYORSA DOĞRUDUR" dediğinde yüreği Allah dostunun yüreğine dokunmuştur.

Rally©i

Sorunu ve sonucu buraya yazabilir miyiz? Diğer arkadaşlar ve ben faydalanabilirim belki...

Huzeyfe

sonuç rc3'e geçtim bekleyen derviş muradına ermiş :)
Bazı zamanlar vardır dostluğun, sevginin göstergesidir. Yürek yüreğe değer. Sadık dost EBUBEKİR mağarada yılan deliğine ayağını kapattığında, miracı duyunca " EĞER O SÖYLÜYORSA DOĞRUDUR" dediğinde yüreği Allah dostunun yüreğine dokunmuştur.

STRONGHOLD

Arkadşlar şimdi bir sorum var .forumu 1.1 rc2 den FİNAL sürümüne yükselteceğim...Yedeği aldım..Mesajlar ve konualr kaybolmayacakmış sanırım...ama şunu bilmek istiyorum...Ben sitemin eski resimlerini ve display.indextemplate,boardindex vs... dosyalarını yüklersem temam geri gelirmi yoksa yenidenmi herşeyi editleyeceğim? Yeni modlar yüklemek zorunda kalacakmıyım?

wurty

Merhaba ARkadaşlar
Benimde bi sorunum var çözemedim bi türlü. template ile ilgili
1.0.9 versiyonu kullanıyordum. 1.1'e geçiş yaptım. her şey güzel gitti upgrade ettim
fakat şimdi site açılmıyor. Template ile ilgili bir problemim var. sitede şu çıkıyor

Sorry, the copyright must be in the template.
Please notify this forum's administrator that this site is missing the copyright message for SMF so they can rectify the situation. Display of copyright is a legal requirement. For more information on this please visit the Simple Machines website.


sanırım 1.0x template 1.1 de çalışmıyor. Çünkü farklı bir tema vardı ve yine buradan indirmiştim Theme.yı.
şimdi eski temayı nasıl kaldırabilirim ya da bu sorunu nasıl çözebilirim. kullkandığım Theme xtSMF theme idi.
şimdi den teşekkürler

wurty

Tamam arkadaşlar Hallettim Allah'a şükür

http://www.simplemachines.org/community/index.php?topic=112201.0
adresindeki ayarları onar programı ile temayı devre dışı bıraktırdım sorun çözüldü.

Herkese Kolay Gele

ByGeCe


Soru Sormadan Once


www.devrekanim.com

Çözüme Katkin Yoksa Sorunlardan Bahsetme

*Can

arkadaşlar rc3 ile yeni sürüm deki fark yok sayılır nerdeyse boşuna upgrade yapmayın bu rc3 kullananlar için geçerli 1.09 falan kullananların yapması gerekiyor.
Personel WeBlog[/b > http://www.candirgen.com

STRONGHOLD

Quote from: Saddam-Ul-Cabbar on December 03, 2006, 11:23:54 AM
arkadaşlar rc3 ile yeni sürüm deki fark yok sayılır nerdeyse boşuna upgrade yapmayın bu rc3 kullananlar için geçerli 1.09 falan kullananların yapması gerekiyor.

Dostum yni modlar felan ve destekler Final sürümü için olacakmış sadece...Yani diğer sürümler rafa kalkacak...

Advertisement: