Advertisement:

Author Topic: configurazione......per errore invio messaggi!  (Read 3625 times)

Offline luca16568

  • Jr. Member
  • **
  • Posts: 125
  • Gender: Male
    • www.motoclubgilera4t.it
configurazione......per errore invio messaggi!
« on: July 15, 2006, 04:35:30 PM »
Fatal error: sendmail(): Failed opening required 'home/httpd/vhosts/xxxxxx/httpdocs/administrator/components/com_smf/config.smf.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/httpd/vhosts/xxxxxx/httpdocs/forum/Sources/Subs-Post.php on line 517

pork non kapisko se dato da un'errato permesso in kualke file o ftp, oppure.....
meglio un buon nemico che un cattivo amico..........

Offline eymerich

  • Semi-Newbie
  • *
  • Posts: 39
    • Soluzioni Logiche ICT
Re: configurazione......per errore invio messaggi!
« Reply #1 on: July 15, 2006, 04:55:30 PM »
Controlla i permessi, 777 forse è quello.... ( le >k<appa....... -.- sacre bleu!)

Offline Yakuza

  • Jr. Member
  • **
  • Posts: 138
  • Gender: Male
  • I'm busy...
    • MangaItalia
Re: configurazione......per errore invio messaggi!
« Reply #2 on: July 15, 2006, 09:18:46 PM »
Fossi inte controllerei anche le impostazioni di invio della posta nel pannello di admin.

P.S. queste dannate k suvvia, siamo sul forum di supporto in lingua italiana, non di qualche lingua pseudo tale :P
In all honesty, the past is the past and problems happen all the time. It's how we deal with it that's important. - Joseph Fung

English: Please don't ask for support on my mods in PM or MSN/ICQ, use the right board. Thank you.
Italiano: NON fornisco supporto tecnico via PM o MSN/ICQ, scrivete nel forum adatto e se posso aiutarvi rispondo con piacere.

Offline luca16568

  • Jr. Member
  • **
  • Posts: 125
  • Gender: Male
    • www.motoclubgilera4t.it
Re: configurazione......per errore invio messaggi!
« Reply #3 on: July 16, 2006, 03:18:09 PM »
cambiato i permessi...nulla.... :'(
meglio un buon nemico che un cattivo amico..........

Offline Yakuza

  • Jr. Member
  • **
  • Posts: 138
  • Gender: Male
  • I'm busy...
    • MangaItalia
Re: configurazione......per errore invio messaggi!
« Reply #4 on: July 16, 2006, 03:35:35 PM »
Il file /home/httpd/vhosts/xxxxxx/httpdocs/administrator/components/com_smf/config.smf.php è il componente di joomla/mambo che gestisce il bridge con smf, non è quindi un problema di smf a mio parere ma di joomla/mambo.
In all honesty, the past is the past and problems happen all the time. It's how we deal with it that's important. - Joseph Fung

English: Please don't ask for support on my mods in PM or MSN/ICQ, use the right board. Thank you.
Italiano: NON fornisco supporto tecnico via PM o MSN/ICQ, scrivete nel forum adatto e se posso aiutarvi rispondo con piacere.

Offline luca16568

  • Jr. Member
  • **
  • Posts: 125
  • Gender: Male
    • www.motoclubgilera4t.it
Re: configurazione......per errore invio messaggi!
« Reply #5 on: July 16, 2006, 07:06:47 PM »
bene.....sto bridge e' un disastro!
vedro' di farci metter mano...per ora grazie! :-[
meglio un buon nemico che un cattivo amico..........