Customizing SMF > Modifications and Packages

First Post on Every Page [Now SMF 2.0.1 compatible]

<< < (32/44) > >>

hcfwesker:
It won't do any good.  Cause if you run a database update to change all members option, it only changes for those who have changed the option.  so it doesnt do any good for those who havent checked the option, or new members.

I'm trying to find a way to make it so the default value is "1" for all members by default upon installation.  Maybe moving the variable under smf_members , but I cant find the install action in the Mod package, so I dont even know if it's related.

Kermit:

--- Quote from: hcfwesker on January 28, 2012, 07:59:57 PM ---It's a new setting that I honestly dont like and would like changed.  After the MOD is installed and admin settings are set ... You, and every member on the site ( including new members who probably wont even know the option exists) has to set it up individually in your profiles.  So they're not on by default, sadly.

Profile > Look & Layout ( Show first post on every page)

This really should be on by default for all members once turned on in the admin settings ... but some reason this was added in the latest release.

--- End quote ---

I added that option now,just try from this link

http://custom.simplemachines.org/mods/index.php?action=download;mod=1472;id=196307

hcfwesker:
Thank you, kindly, Kermit.   I have a few uninstall errors I have to handle manually.  Once added, I'll test it out and let you know.

just to add, the member who requested the "member option" , was meaning that the First post would appear in it's own header box above posts, and members could minimize them ( like quick reply box)

EDIT:::

OMG YES!!!  The option to set by default and new member options has been added under the Themes option.  thanx so much, Kermit!  :)

sternchenx3:

--- Quote from: Kermit on January 29, 2012, 11:48:29 AM ---
I added that option now,just try from this link

http://custom.simplemachines.org/mods/index.php?action=download;mod=1472;id=196307

--- End quote ---

Thank you so much!

CRONUS:
Don't know if this was mentioned, but there's an error in Modifications language file that causes Template Parse Error!
There should be a line break before language strings.

P.S. In SMF2 <b> and <i> tags aren't used anymore.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version