Advertisement:

Author Topic: No Bridge for Joomla 1.5  (Read 10850 times)

Orstio

  • Guest
No Bridge for Joomla 1.5
« on: December 24, 2006, 07:43:47 PM »
After months of attempting different methods, and attempting to consult with the Joomla developers, it has become apparent that a proper* bridge between SMF and Joomla 1.5 is not possible.  Other types of integrations that modify the source code may be possible, but I work on bridges, not modifications of CMS's.

Development of the bridge for Joomla 1.0.x will continue until Joomla 1.0.x becomes obsolete.  Development of the bridge for Mambo 4.6.x will continue indefinitely, as the structure of the new versions of Mambo is more integration-friendly than ever before.

This post is intended to give Joomla bridge users an advance heads-up, so that you can do some research and make an informed decision on the future of your site before Joomla 1.0.x becomes obsolete.


* A "proper" bridge would be one that does not modify Joomla and SMF source files.  Integrations that modify source code significantly should not be called bridges.
« Last Edit: December 29, 2006, 09:56:29 AM by Orstio »