Advertisement:

Author Topic: pregunta sobre hoteditor_smf_mod  (Read 4414 times)

Offline kenet

  • SMF Hero
  • ******
  • Posts: 3,007
  • Gender: Male
    • Skinmod
pregunta sobre hoteditor_smf_mod
« on: July 29, 2008, 07:50:36 PM »
pues estoy instalando este mod y no se donde tengo que poner la carpeta richedit y el archivo hoteditor_quickedit. algien que tenga puesto este mod instalado me lo  podia decir done va, si en la raiz del foro o dentro de la carpeta foro. muchas gracias

EDITO-------------------------------


ya lo slucine, es muy guapo.

miren que bonito me quedo, le cambie un poco el color, ademas cambie el boton de ftp por el de hide, para usarlo con el hide tag especial

IMAGEN 1

IMAGEN 2

IMAGEN 3


aqui les dejo el mod actualizado asata la 1.1.5, de instalacion automatica y en español

DESCARGAR

la carpeta richedit y el archivo hoteditor_quickedit van dentro de la carpeta donde tengan el foro. luego el paquete hoteditor lo suben como cualquier mod desde el panel de admi y listo

PD:lo saque de AKI yo solo lo edite para que fuera compatible con otras versiones
« Last Edit: July 29, 2008, 10:59:34 PM by kenet »


Thomas Alva Edison dijo:

    "No fracasé, sólo descubrí 999 maneras de como no hacer una bombilla."


overnet

  • Guest
Re: pregunta sobre hoteditor_smf_mod
« Reply #1 on: September 24, 2008, 06:25:07 PM »
ahora q estamos en 1.1.6 no se puede usar no?..

Offline kenet

  • SMF Hero
  • ******
  • Posts: 3,007
  • Gender: Male
    • Skinmod
Re: pregunta sobre hoteditor_smf_mod
« Reply #2 on: September 24, 2008, 06:36:59 PM »
no se, yo la tube que quitar pero por otros motivos, pruevala,  aqui te la dejo para que te la coja tu version de SMF



Thomas Alva Edison dijo:

    "No fracasé, sólo descubrí 999 maneras de como no hacer una bombilla."


overnet

  • Guest
Re: pregunta sobre hoteditor_smf_mod
« Reply #3 on: September 24, 2008, 07:23:04 PM »
Gracias pero el q me pasaste me da este error..

Fatal error: Cannot redeclare template_postbox_old() (previously declared in /home/gz000208/public_html/foro/Sources/Load.php(2002) : eval()'d code:867) in /home/gz000208/public_html/foro/Sources/Load.php(2002) : eval()'d code on line 989

Tmb me lo deja mal.. nose xq .. pero yo ya lo tenia puesto al que tenes arriba,
SMF se actualizo y lo segui teniendo, pero hoy nose q toque.. y no pude ponerlo mas.
Reinstale 100 veces todo y nada che.. q lástima..:(
« Last Edit: September 24, 2008, 07:27:06 PM by Radamanthys »

Offline kenet

  • SMF Hero
  • ******
  • Posts: 3,007
  • Gender: Male
    • Skinmod
Re: pregunta sobre hoteditor_smf_mod
« Reply #4 on: September 25, 2008, 01:04:10 AM »
te abra quedado  algun rastro, mira tu Load.php y los archivos que toca ese mod y editalos a mano.


Thomas Alva Edison dijo:

    "No fracasé, sólo descubrí 999 maneras de como no hacer una bombilla."


overnet

  • Guest
Re: pregunta sobre hoteditor_smf_mod
« Reply #5 on: September 25, 2008, 11:40:23 PM »
Lo solucione Gracias amigo!
Reinstale todo y subi mi db.. No hay otra solución.. Nos vemos!