Advertisement:

Author Topic: Don't allow post text in notifications doesn't function  (Read 7188 times)

Offline Pentaxian

  • Jr. Member
  • **
  • Posts: 121
  • Gender: Male
Don't allow post text in notifications doesn't function
« on: November 18, 2010, 11:14:27 AM »
SMF 2.0 RC4/
Ad management/
Only standard themes from install
Language: Dutch
Not using UTF8

Description:
In Admin/Features and options/General, the last option is: Don't allow post text in notifications
As was the same in RC3 this option doesn't work. It makes no difference if one checks or unchecks this option. The notification mail always contains the text of the PM.

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Don't allow post text in notifications doesn't function
« Reply #1 on: January 14, 2012, 03:00:56 PM »
But probably it should...

A similar situation is with BBCode: if it is disabled in the entire forum it is disabled also in the signatures.


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Don't allow post text in notifications doesn't function
« Reply #2 on: June 28, 2012, 04:33:25 AM »
I think I added at some point a checkbox to disallow PM text in notifications (pretty sure since at the same time I moved the email text to EmailTemplates), so this should be solved.


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline szinski

  • Charter Member
  • Jr. Member
  • *
  • Posts: 112
  • Gender: Male
  • Programmer by day, photographer by night.
    • Pizza Making
Re: Don't allow post text in notifications doesn't function
« Reply #3 on: March 10, 2013, 01:03:00 PM »
I think I added at some point a checkbox to disallow PM text in notifications (pretty sure since at the same time I moved the email text to EmailTemplates), so this should be solved.

So where is this checkbox? Under which settings? Thanks!

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Don't allow post text in notifications doesn't function
« Reply #4 on: March 10, 2013, 01:10:12 PM »
In 2.1 is the same option that removes the text for other notifications (i.e. posts).


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline szinski

  • Charter Member
  • Jr. Member
  • *
  • Posts: 112
  • Gender: Male
  • Programmer by day, photographer by night.
    • Pizza Making
Re: Don't allow post text in notifications doesn't function
« Reply #5 on: March 10, 2013, 01:11:23 PM »
Oh, v2.1... I'm running 2.0.4.

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Don't allow post text in notifications doesn't function
« Reply #6 on: March 10, 2013, 01:40:06 PM »
Since it's not a security issue, this is "fixed" in 2.1 that is the next release. ;)


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.