Advertisement:
NameCheap

Author Topic: BlackDay  (Read 15196 times)

Offline crazystu

  • Jr. Member
  • **
  • Posts: 372
  • Gender: Male
  • Previously nesianstyles
BlackDay
« on: April 01, 2006, 03:24:56 PM »
Link to the theme



A dark and smooth black theme, which is my second and most popular theme.
This theme uses Andrea's Mini Black Button Set, but the rest was by me (Nesianstyles).

01/12/09 - Theme has been updated for SMF 2.0 RC2! Click on Link to the theme to download.
« Last Edit: November 30, 2009, 11:25:35 PM by nesianstyles »

Offline caliph

  • Newbie
  • *
  • Posts: 1
Re: BlackDay
« Reply #1 on: April 04, 2006, 06:15:34 AM »
The message icons (thumb up, thumb down, exclamation point, etc.) dont show up.
The theme is great, and i was so pleased with it untill i found out about this and frankly it pisses me off abit  :'(

Offline crazystu

  • Jr. Member
  • **
  • Posts: 372
  • Gender: Male
  • Previously nesianstyles
Re: BlackDay
« Reply #2 on: April 06, 2006, 12:59:01 AM »
make sure your using 1.0 if your running smf 1.0.7 or 1.1 if your running smf 1.1 rc2.
Oddly enough I don't see why it is doing that. Have not touched that code which echos the icons, and all it is, is a string (which I cannot edit).

Offline Johnnybdesign

  • Newbie
  • *
  • Posts: 6
Re: BlackDay
« Reply #3 on: July 10, 2006, 05:40:12 PM »
Hi, I am using the BlackDay theme (which I love by the way!) on my website hxxp:johnnybdesign.com [nonactive]

However, I get a ton of error logs and I do not have enough knowledge to troubleshoot it. I run the latest SMF 1.0.7 with 1.1RC2

Please find below the three most common and redundant error logs:

[Wed Jul  5 19:55:58 2006] [error] [client ipaddress removed] File does not exist: /xxx/xxxx/xxxxxx/forum/Themes/default/xml_topic.js
[Wed Jul  5 19:55:58 2006] [error] [client ipaddress removed] File does not exist: /xxx/xxxx/xxxxxx/forum/Themes/default/print.css
[Wed Jul  5 19:55:54 2006] [error] [client ipaddress removed] File does not exist: /xxx/xxxx/xxxxxx/forum/Themes/default/xml_board.js

It looks like there are some files missing since there are no "xml_topic.js" nor "print.css" or "xml_board.jf" files in the default folder... This translates into ugly red X's on many pages... (I guess where the print button should be)

Does that ring a bell? Your help would be highly appreciated.

PS. I should have added that oddly my identity is never recognized on the index page (I have to login even though settings are set to "forever"). this problem only occurs on the index page though... as soon as I go to a topic page (or any other page) it shows that I am logged in as the correct user name... Don't know if this is related.

Offline Johnnybdesign

  • Newbie
  • *
  • Posts: 6
Re: BlackDay
« Reply #4 on: July 10, 2006, 11:41:42 PM »
Problem solved. I was working BlackDay 1.1 with the outdated SMF 1.0.5 version.

Offline jpepper

  • Newbie
  • *
  • Posts: 5
Re: BlackDay
« Reply #5 on: August 20, 2006, 03:29:20 PM »
Any idea when the User Stats & Total Members issue will be resoved?

Offline BigBear

  • Semi-Newbie
  • *
  • Posts: 24
Re: BlackDay
« Reply #6 on: June 03, 2007, 07:55:29 AM »
Can I delete "Theme by Nesianstyles | Buttons by Andrea" in the footer?

Offline greyknight17

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 14,890
  • Gender: Male
    • Kevin's Resource Center
Re: BlackDay
« Reply #7 on: June 04, 2007, 04:43:40 PM »
Can I delete "Theme by Nesianstyles | Buttons by Andrea" in the footer?
You "can", but don't. It's there to credit the author that created the theme.

Offline heywood

  • Semi-Newbie
  • *
  • Posts: 23
Re: BlackDay & Banner
« Reply #8 on: June 04, 2007, 11:54:23 PM »
I really like this theme a lot, I have no problems with it at all. The only thing I want to do is to place a banner with a url attached to it on the upper right side of the header & I can't figure out how to do it. I've asked on the forums bot no one seems able to help. The code I want to place is
Code: [Select]
<a href='http://www.2.livejasmin.com/listpage.php?psid=heywood&pstour=t1&psprogram=REVS' target='_blank'><img src='http://static.awempire.com/ban/jsm/Horizontal/livejasmin_468x60.jpg' border='0' ></a>
thx much

Offline greyknight17

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 14,890
  • Gender: Male
    • Kevin's Resource Center
Re: BlackDay
« Reply #9 on: June 05, 2007, 03:08:43 PM »
I really like this theme a lot, I have no problems with it at all. The only thing I want to do is to place a banner with a url attached to it on the upper right side of the header & I can't figure out how to do it. I've asked on the forums bot no one seems able to help. The code I want to place is
Code: [Select]
<a href='http://www.2.livejasmin.com/listpage.php?psid=heywood&pstour=t1&psprogram=REVS' target='_blank'><img src='http://static.awempire.com/ban/jsm/Horizontal/livejasmin_468x60.jpg' border='0' ></a>
thx much
Replied to here.

Offline ingels

  • Semi-Newbie
  • *
  • Posts: 11
  • Gender: Male
    • Los Angeles, 2019
Re: BlackDay
« Reply #10 on: May 18, 2008, 08:51:25 PM »
Having trouble with image attachements in posts, checked the box for "display image attachements as pictures under posts" but the only thing I get is instead of the image. I tried other themes and it's only with Black Day that this problem occurs

Anyone with pointers towards where to start ?.. I checked the errors logs but Im not sure what to look for

Grateful for any help !!
Nicklas Ingels
Los Angeles, 2019 - http://www.tyrell-corporation.pp.se [nofollow]
Personal Site - http://www.ingels.se [nofollow]

Offline ingels

  • Semi-Newbie
  • *
  • Posts: 11
  • Gender: Male
    • Los Angeles, 2019
Re: BlackDay
« Reply #11 on: May 19, 2008, 05:58:55 AM »
Having trouble with image attachements in posts, checked the box for "display image attachements as pictures under posts" but the only thing I get is instead of the image. I tried other themes and it's only with Black Day that this problem occurs

Updated to the SMF 1.1.5 and BlackDay 1.1 solved the problem
Nicklas Ingels
Los Angeles, 2019 - http://www.tyrell-corporation.pp.se [nofollow]
Personal Site - http://www.ingels.se [nofollow]

Offline crazystu

  • Jr. Member
  • **
  • Posts: 372
  • Gender: Male
  • Previously nesianstyles
Re: BlackDay
« Reply #12 on: February 27, 2009, 12:50:09 AM »
Theme has been remade for SMF 2.0 RC1...
Thought I might aswell, as this is/was my most popular theme :)

Offline Crip

  • SMF Hero
  • ******
  • Posts: 3,139
  • Gender: Male
  • C-4 QUAD
    • Cripzone
Re: BlackDay
« Reply #13 on: March 02, 2009, 05:29:35 AM »
Cool ---- i always liked this one and the Dark Tech one to. ;)
I have become comfortably numb!


I remember my mother's prayers and they have always followed me.
   - Abraham Lincoln -


TOTM Winner. | Demo Site1on1 Theme Support

Offline annikk.exe

  • Semi-Newbie
  • *
  • Posts: 41
Re: BlackDay
« Reply #14 on: May 14, 2009, 05:25:48 AM »
Will this version work with 1.1.8?  The link in another thread to the 1.1.x-compatible theme is broken.. :/


-Annikk

Offline crazystu

  • Jr. Member
  • **
  • Posts: 372
  • Gender: Male
  • Previously nesianstyles
Re: BlackDay
« Reply #15 on: November 30, 2009, 11:25:00 PM »
This theme has been updated for SMF 2.0 RC2 :)
I no longer maintain a 1.1.x compatible version of this theme.

Edit: Wow I first released this theme way back on 26/05/05, scary how time flies.
« Last Edit: November 30, 2009, 11:32:28 PM by nesianstyles »

Offline Old Fossil

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 10,974
  • Gender: Male
  • Fussy Old Sod
    • MKComm on Facebook
    • @mkcommforum on Twitter
Re: BlackDay
« Reply #16 on: January 11, 2010, 08:39:44 PM »
Is there a way of making the navigation buttons ( home admin calendar) slightly larger?


Offline Graion Dilach

  • Newbie
  • *
  • Posts: 3
Re: BlackDay
« Reply #17 on: November 03, 2010, 05:57:53 PM »
Is there a chance that this will be updated for RC4?

There are several errors between the RC2 version and this...