News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

SMF 1.1 Release Candidate 3 is available!

Started by Thantos, August 19, 2006, 04:12:52 PM

Previous topic - Next topic

Gary

There's no release date set. It'll just be a scramble when it is released. ;)

-AwwLilMaggie
Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

MoreBloodWine

Quote from: AwwLilMaggie on October 21, 2006, 09:24:18 PM
There's no release date set. It'll just be a scramble when it is released. ;)

-AwwLilMaggie
As long as my RC3 remains stable I'm fine with waiting heh
Want a sig like mine for your BTCGuild stats ? Then check this out: Spend-ur-Bits


SaltedWeb

I noticed a clean install was better then upgrading.
I have difficluty with TP in an upgrade but new install went smooth as it could have.

excellent on RC3

Cozmo
Knowing your limitations makes you human, exceeding these limitations makes you worthy of being human.

brianjw


JayBachatero

Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

Vinspire

Quote from: MoreBloodWine on October 21, 2006, 09:34:30 PM
Quote from: AwwLilMaggie on October 21, 2006, 09:24:18 PM
There's no release date set. It'll just be a scramble when it is released. ;)

-AwwLilMaggie
As long as my RC3 remains stable I'm fine with waiting heh

Agreed :)

Just upgrade my SMF Board from RC 2 to RC 3 last month and everything seems to be working well :)

mcdougrs

I've tried to download any of the upgrade versions and they are all empty to me for some reason. I get a zip, tar.gz, and tar.bz2 file that is of 0kb. Anyone else having this issue?

JayBachatero

Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert


mcdougrs

Didn't work when I tried to use IE either  :( :o

J. Williams

Strange works for me, try Opera; it works :D
Joshua Jon Williams
Back in Action.

JamesWC


J. Williams

It might be, since I can download from several browsers without problem.
Joshua Jon Williams
Back in Action.

mcdougrs

#453
Thats so wierd... I don't understand why it would be the firewall. I can view www.simplemachines.org just fine.  :( I'll try and see if I can DL from a computer from work.

<edit>
WIERD WIERD WIERD it works while using a connection outside of my house!!  >:( :(I'll have to figure that one out sometime.
</edit>

JayBachatero

Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

J. Williams

Norton Firewall/Norton Internet Security has the tendency to mess up with downloads if you read the download notice :P
Joshua Jon Williams
Back in Action.

the_evil_one

does anyone know when the 1.1 final is gonna be out? i cant wait for it :D

Gary

Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

Dannii

If I had a time machine I could tell you.. does anyone have one they could share?
"Never imagine yourself not to be otherwise than what it might appear to others that what you were or might have been was not otherwise than what you had been would have appeared to them to be otherwise."

JSavage

If this is the wrong section to ask this question I apologize in advance.  I installed 1.1 R3 and am now getting this error when going into the admin section under "Current Theme" or "Themes and Layout".
============================================================================
Template Parse Error!
There was a problem loading the /Themes/default/languages/Themes.english.php template or language file. Please check the syntax and try again - remember, single quotes (') often have to be escaped with a slash (\). To see more specific error information from PHP, try accessing the file directly.

You may want to try to refresh this page or use the default theme.
--------------------------------------------------------------------------------


Parse error: parse error, unexpected T_STRING, expecting ']' in .../Themes/default/languages/Themes.english.php on line 136

127: $txt['themeadmin_edit_copy_confirm'] = 'Are you sure you want to copy this template?';
128: $txt['themeadmin_edit_overwrite_confirm'] = 'Are you sure you want to copy this template over the one that already exists?\nThis will OVERWRITE any changes you\'ve made!';
129: $txt['themeadmin_edit_no_copy'] = '<em>(can\'t copy)</em>';
130: $txt['themeadmin_edit_filename'] = 'Filename';
131: $txt['themeadmin_edit_modified'] = 'Last Modified';
132: $txt['themeadmin_edit_size'] = 'Size';
133: $txt['themeadmin_edit_bytes'] = 'B';
134: $txt['themeadmin_edit_kilobytes'] = 'KB';
135: $txt['themeadmin_edit_error'] = 'The file you tried to save generated the following error:';
136: $txt['themeadmin_edit_on_line51:3 'Beginning on line';137: $txt['themeadmin_edit_preview'] = 'Preview';
138:
139: ?>
140:
======================================================================
I am a newbie so be gentle with any advice on how to resolve this error.  Thanks.

Advertisement: