News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

SMF 1.1 Release Candidate 3 is available!

Started by Thantos, August 19, 2006, 04:12:52 PM

Previous topic - Next topic

Compuart

Quote from: Bigguy on August 22, 2006, 02:58:02 PM
That`s what I thought. (about UTF-8) I uploaded a new style.css and a new script.js but I still don't see it.
Your index.template.php is up to date too? Also make sure you do a hard refresh (ctrl-f5) so that all files reload.
Hendrik Jan Visser
Former Lead Developer & Co-founder www.simplemachines.org
Personal Signature:
Realitynet.nl -> ExpeditieRobinson.net / PekingExpress.org / WieIsDeMol.Com

J. Williams

Hey, I converted my forum into the UTF-8; I have english,french,german and spanish languages files uploaded onto my forum so do I need to the other versions that are for UTF8?
Joshua Jon Williams
Back in Action.

Bigguy

#122
All files are up to date and i did a hard refresh. I have modified the Index.template.php a bit but nothing to drastic.

CORRECTION:

It does work in IE 6 but not in FF

Ben_S

Sounds like FF still has it cached then.
Liverpool FC Forum with 14 million+ posts.

dkounal

be sure you did BACKUP your data before updating to UTF-8
it is not so sure you will continue to have them..
http://www.simplemachines.org/community/index.php?topic=107778.0

Bigguy

Yep, that did it. I should have thought of that, to easy, lol. Thanks alot. :)

Quote from: Ben_S on August 22, 2006, 03:38:45 PM
Sounds like FF still has it cached then.


Grek.Kamchatka


tL0z

Hello,

I've SMF 1.1 RC2. What should I do to upgrade the version? I've some mods installed: SMF Shoutbox, Arcade Mod, SMF Bridge and Spoiler tag

Thanks

URPG

Well, read some of the pages in this thread?

Wait for all the MOD's and Themes you installed to be compatible if you realy need them, then install the upgrade or do a fresh installation of RC3 + the mods. In any case BACKUP YOUR DATABASE!

codenaught

Quote from: tL0z on August 22, 2006, 05:15:06 PM
Hello,

I've SMF 1.1 RC2. What should I do to upgrade the version? I've some mods installed: SMF Shoutbox, Arcade Mod, SMF Bridge and Spoiler tag

Thanks
You can check the mod's page on the mod site and user comments in the mod's topics to see if the mod has been updated for RC3. If you can't live without those mods, you can even install a test copy of SMF where you can see if SMF 1.1 RC3 is compatable with those mods. If you give it some time, most mod authors will completely update their mods for SMF 1.1 RC3 soon.
Dev Consultant
Former SMF Doc Coordinator

sneeks

#131
All installed without any problems. :) Many thanks.

Dorte

Brilliant job and smooth upgrading just as usual :) Keep up the great work!

Surferbird

#133
I leave the ****** talk and say Thanks to Authors  ;)


An REQUEST, change the CAPTCHA image immediately, it is totally unsuccesfully thing. It looks like flydirt to me and not an x for example! I couldnt see  any other thing that f there all other was something but not labels or numbers  :o
.:: Always something to ask - always grateful for assistance ::.

ametzler

I installed the update on forum with no problems.  I tried to install the upgrade on my other forum and it's telling me the following message!!

QuoteThe upgrader found some old or outdated files.

Please make certain you uploaded the new versions of all the files included in the package.

Click here to try again.

I am updating from RC2-2 and I don't know how to find what files it's referring too!!  Any suggestions or ideas.  I also made sure I downloaded the update zip and not the upgrade!!  Thanks again for any tips or advice!!

Adam

a2h_

I'm upgrading only when TP 0.9.5 is released... oh and of course a upgrade for SMF Arcade
With an underscore. Because the one without an underscore's taken.

vdubbia

#136
I'm using the SAF Multicolor theme and the upgrade went smoothly with the exception of the auto delete of the upgrade.php file.  Once I deleted that manually things operate normally, including the CAPTCHA on registration.

One thing that did happen was that initially page load times approached 20-30 seconds, but that could have been a load on my host's server.  Will keep an eye on it.  Is there anything in the upgrade that would inherently slow the forum down? 

Thanks for your hard work and a quality product.

My only other feedback is that the CAPTCHA images are too difficult to decipher... I know that's part of the function of them, but still, the letters seem a bit too small and/or blend in too much into the background.  Can I substitute my own image files for these?

vdubbia

What action is supposed to activate the Ajax loading indicator.  Is it the red bar that now appears when forum maintenance is being done, etc.?


nitins60

Before i upgraded from rc2 to rc3, uninstalled all my mods, after successful upgrade, i can see only few mods have option to APPLY, which are comfortable with rc3, other mods don't have option to APPLY, Is it a New Feature?Some thing wrong? How can i use my own smileys, any idea?

nitins60

Firefox 1.5 bug fixed n this version? If not, what should i do?

Advertisement: