Wondering if this will always be free?  See why free is better.

Main Menu

[FIXED]SQL beta 5 -> Rc1 Tool?

Started by roboter88, September 03, 2004, 11:21:33 AM

Previous topic - Next topic


I wonder if there is a way to update the sql manuel?

I splitted the beta install so i gues stht is the reason why i get errors after upgrade.

At least i need members and the categorys and messages....

Any idea...?


The same upgrade.php will go from Beta 5 to RC1 or even from Beta 4.

What do you mean you split it?



I have 2 directorys(with SMF) which SMF is still accessing after i updated all linkage in the admin area.
Still SMF looks into the old directorys...
This was when i installed SMF for teh 1st time....

SO now i want to upgrade which works.
After upgrade i see several error messages in the header part like:

load.php (1090) or admin.php

I have no exact report cause i installed wrong.

Now when i after upgrade import the old DB tabels to the DB i get just a blank page.

I imported all INSERT SQL Tags.

Now my question:
Is there a way to import an OLD SMF (beta 5 in this case) without the upgrade.php?
beta 5 sql -> clean

Thx for any help on this case.

I need a conversation tool for beta 5 sql ->  rc1 (full version)....or is there a way to do it manuell?



Andrea Hubacher
Ex Lead Support Specialist

Personal Signature:
Most recent work:
10 Aqua Themes for SMF


Check all your themes under Admin -> Theme and Layout Settings to make sure none of them point to the old locations, please.




i checked it now and its still all ok....all linkage is set to 1 directory...

BUT when i go to admin/theme and settings
I cant alter the url from the dir where SMF reads the Theme...and i think its this URL which still points to the old installation.




i found teh failure :)

The path is still present in the *.sql   ;D
I will test it tomorrow and report back

l8r + thx for the help :)


Ok i managed all and it works now!

I have 1 error now....smileys dont appear...

l8r & thx


What shows in their place?  Have you checked the smiley url/path?



<br /> <b>Notice</b>: Undefined index: description in <b>/html/bbn2k4/bbs/Sources/Load.php(1090) : eval()'d code</b> on line <b>516</b>

only appears when replying/modifying right beside teh smiley text in edit form header....
I cant see the properties cause no images appear instead teh error msg as seen above....highlighted no reaction on click...
Teh url in propertioes is:
javascript:replaceText(' <br /><b>Notice</b>: Undefined index:  code in <b>/srv/www/htdocs/web3/html/bbn2k4/bbs/Sources/Load.php(1090) : eval()'d code</b> on line <b>516</b>', document.postmodify.message);
btw the CODE Tags dont make a linebreak as u can see ? ( i use mozilla) :P
u can see live here (reply/start topic)



You're using an older Post and probably Search template.  Try using the ones from classic...



I use classic and modified it...

I changed to default and smileys working then ....hmmm the SMILEY/CLASSIC dir is present and the gfx also.

A sollution would be to point to the default dir?

hmmm ;)

I wonder where i can change the SMILEY image path?


Admin -> Smileys and Smiley Sets -> right in front of you ;).



it was default....i changed to classic still not functional same error msg...

I even created a new one (renamed old) but still same error....
And changed switched tried out all smiley settings but always same error.

SOmewhere inside the classic theme i can change the path to the smiley image dir?
i checked displa and index tempalte.php and SSI.php smiley path

in posted.template.php i found this var smileys_url
hmm ...


Are you certain you're running RC1?

If you are, on the apge I mentioned, you should see both a URL and a path to the full smileys location - it should not include any smiley set name.  For example:



In the smiley admin i see the path and it look alright ( with the default theme its working i use modiefied classic)
But when i change the smiley set or create a new smiley set it still shows the same error....

i cant find the smiley_url var inside the classic template....


Can you give me a link to your forum so I can see the error myself, please?  I could use a test account too, probably.

You can post or send via pm, I don't mind.





u must create an account...

its without email validation....
i delete after if this is ok...


we will add ur link also to our mainpage unde rteh upcoming partner link as bbs technology....:P


Quote from: [Unknown] on September 03, 2004, 03:45:49 PM
You're using an older Post and probably Search template. Try using the ones from classic...


Ah, I see, you didn't understand what I meant here.  Sorry, I was much to vague....

What I meant was, the file Themes/whateverthemeyouareusing/Post.template.php is old.  You need to replace it with a more recent one - for example, the Themes/classic/Post.template.php from the distribution.  Same with Search.template.php.





also as far as i see the rc1 looks very stable liek the beta and we are fully comfortable with it :)

keep it up & l8r :P

And YES it is fixed!!!!

cheers :)