Advertisement:

Author Topic: ShoutBox  (Read 19841 times)

Offline Ezechiele

  • Jr. Member
  • **
  • Posts: 132
  • Gender: Male
    • Rocchi Costruzioni
Re: ShoutBox
« Reply #20 on: October 13, 2004, 09:02:25 AM »
nessun errore, devi semplicemente cliccare in basso a sinistra ( subito dopo che ti viene fuori quella cosa li ) su " procedi " .


@fasan : se inserissi questo sarebbe corretto ?

echo ' <table width="100%">
               <tr>
               <td widh="100%">
               ', smfshout(), '
               </td>
               </tr>
               </table>';
« Last Edit: October 13, 2004, 09:13:13 AM by Ezechiele »

Offline FaSan

  • Sophist Member
  • *****
  • Posts: 1,053
  • Gender: Male
  • http://www.smitaly.net
    • SMitaly - Supporto a SMF
Re: ShoutBox
« Reply #21 on: October 13, 2004, 12:25:38 PM »
Si, sarebbe corretto... ma a quel punto devi inserirlo al di fuori di un echo... (in pratica in echo và l' html e fuori il php).




FaSan

Offline lnrg

  • Semi-Newbie
  • *
  • Posts: 17
Re: ShoutBox
« Reply #22 on: October 14, 2004, 11:35:40 AM »
scusate se mi intrometto nel discorso... ma qualcuno sarebbe cosi gentile da rispondere anche al mio post? grazie

Offline Ezechiele

  • Jr. Member
  • **
  • Posts: 132
  • Gender: Male
    • Rocchi Costruzioni
Re: ShoutBox
« Reply #23 on: October 14, 2004, 12:26:44 PM »
ti ho risposto io 2 post fa  ;D

Offline lnrg

  • Semi-Newbie
  • *
  • Posts: 17
Re: ShoutBox
« Reply #24 on: October 14, 2004, 12:35:31 PM »
si ezechiele.....il problema è che non mi esce PROCEDI... ma la cosa da sistemare i chmod tramite ftp..... ma non funziona...
si ferma in quella schermata.. e boh... non va avanti...... non riesco a capire quale file manca dei permessi di scrittura x poter sistemare l'errore...

ecco perchè ho chiesto...

il problema è che mi rimanda alla cartella /sources/  ma tutti i files in quella cartella hanno il chmod a 777.... e quindi sono rscivibili x forza....


grazie mille lostesso... ma purtroppo il problema non è risolto
« Last Edit: October 14, 2004, 12:39:19 PM by lnrg »

Offline FaSan

  • Sophist Member
  • *****
  • Posts: 1,053
  • Gender: Male
  • http://www.smitaly.net
    • SMitaly - Supporto a SMF
Re: ShoutBox
« Reply #25 on: October 15, 2004, 03:10:57 AM »
si ezechiele.....il problema è che non mi esce PROCEDI... ma la cosa da sistemare i chmod tramite ftp..... ma non funziona...
si ferma in quella schermata.. e boh... non va avanti...... non riesco a capire quale file manca dei permessi di scrittura x poter sistemare l'errore...

ecco perchè ho chiesto...

il problema è che mi rimanda alla cartella /sources/  ma tutti i files in quella cartella hanno il chmod a 777.... e quindi sono rscivibili x forza....


grazie mille lostesso... ma purtroppo il problema non è risolto


Queste cose prima non l'hai scritte ...

cmq la cartella Sources non deve essere settata a 777 pena buchi nella sicurezza del tuo forum. A 777 devi portare la cartella "Packages" ed i due file "installed.list" e "server.list".




FaSan

Offline Ezechiele

  • Jr. Member
  • **
  • Posts: 132
  • Gender: Male
    • Rocchi Costruzioni
Re: ShoutBox
« Reply #26 on: October 15, 2004, 05:01:05 AM »
altrimenti provi a fare le modifiche da solo con boardmod o addirittura manualmente, tanto nn è molta roba da cambiare.
« Last Edit: October 15, 2004, 08:30:35 AM by Ezechiele »

Offline lnrg

  • Semi-Newbie
  • *
  • Posts: 17
Re: ShoutBox
« Reply #27 on: October 16, 2004, 12:03:47 PM »
ok fasan... allora i chmod della cartella sources li metto a 766? va bene cosi?  x la cartella packages è gia a 777 e anche gli altri 2 files... ho gia installato altri mod... è solo questo che proprio non riesco a mettere.....


comunque anche mettendo la cartella sources a 766 non si installa ugualmente questa mod....

Offline FaSan

  • Sophist Member
  • *****
  • Posts: 1,053
  • Gender: Male
  • http://www.smitaly.net
    • SMitaly - Supporto a SMF
Re: ShoutBox
« Reply #28 on: October 16, 2004, 12:26:12 PM »
766 ? No.. meglio 644  ;)


Per il resto non sò che dirti... ti conviene probabilmente dar retta ad Ezechiele e apportare quella mancita di modifiche a mano ;)

Offline lnrg

  • Semi-Newbie
  • *
  • Posts: 17
Re: ShoutBox
« Reply #29 on: October 16, 2004, 04:52:33 PM »
hehehe grazie fasan.... allora metto 644 a tutta la cartella e a tutti i files li dentro.... ma

però è strano xchè... mi da come AVVENUTO CON SUCCESSO.... il cambio dei diversi files... e poi.. però... non va avanti.. dicendomi che non riesce a modificare qualcosa.... boh...


x le modifiche a mano... se leggo tutto questo Thread... ci sono tutte le info su che files modificare?

Grazie mille intanto...
« Last Edit: October 16, 2004, 04:54:09 PM by lnrg »

Offline FaSan

  • Sophist Member
  • *****
  • Posts: 1,053
  • Gender: Male
  • http://www.smitaly.net
    • SMitaly - Supporto a SMF
Re: ShoutBox
« Reply #30 on: October 17, 2004, 07:55:16 AM »
hehehe grazie fasan.... allora metto 644 a tutta la cartella e a tutti i files li dentro.... ma

però è strano xchè... mi da come AVVENUTO CON SUCCESSO.... il cambio dei diversi files... e poi.. però... non va avanti.. dicendomi che non riesce a modificare qualcosa.... boh...


x le modifiche a mano... se leggo tutto questo Thread... ci sono tutte le info su che files modificare?

Grazie mille intanto...


La cartella impostala a 755, i files invece a 644 ;)

Riguardo il tuo errore.. se mandi uno screenshot cerco di capirci di più



FaSan

Offline lnrg

  • Semi-Newbie
  • *
  • Posts: 17
Re: ShoutBox
« Reply #31 on: October 22, 2004, 01:20:17 PM »
heheeh ecco.... i chmod sono a posto.... inserisco qui sotto uno screenshot dell'errore....




come puoi vedere.... non da errori... e non capisco dove si blocca....
« Last Edit: October 27, 2004, 06:38:53 PM by lnrg »

Offline FaSan

  • Sophist Member
  • *****
  • Posts: 1,053
  • Gender: Male
  • http://www.smitaly.net
    • SMitaly - Supporto a SMF
Re: ShoutBox
« Reply #32 on: October 24, 2004, 04:05:08 PM »
Non si vede !!

Offline lnrg

  • Semi-Newbie
  • *
  • Posts: 17
Re: ShoutBox
« Reply #33 on: October 27, 2004, 06:39:53 PM »
ecco ora è tornata la visione... scusa fasan ma l'avevano cancellata x sbaglio da un server... ecco fatto!

thanks

Offline lnrg

  • Semi-Newbie
  • *
  • Posts: 17
Re: ShoutBox
« Reply #34 on: December 03, 2004, 06:48:49 AM »
Nessuno sa aiutarmi allora? è stranissima come cosa.... e non riesco nemmeno a capire dove mancano le permission....  boh.....

se mi sapreste aiutare ve ne sarei molto grato....

grazie mille!!!

Offline FaSan

  • Sophist Member
  • *****
  • Posts: 1,053
  • Gender: Male
  • http://www.smitaly.net
    • SMitaly - Supporto a SMF
Re: ShoutBox
« Reply #35 on: December 04, 2004, 01:37:11 PM »
Server Linux o Windows ? ISP ?

Offline lnrg

  • Semi-Newbie
  • *
  • Posts: 17
Re: ShoutBox
« Reply #36 on: December 08, 2004, 04:44:52 PM »
Server linux....

ecco le specifiche

SERVER WEB:
Apache 
 
PHP VERSION: 4.3.8:
› Extensions and functions enabled

 
PERL VERSION: 5.006
 
MYSQL VERSION: Ver 12.22 Distrib 4.0.16, for pc-linux (i686) 

Offline lnrg

  • Semi-Newbie
  • *
  • Posts: 17
Re: ShoutBox
« Reply #37 on: December 15, 2004, 04:54:54 PM »
........eppur si muove...... certo che è una bella gabola...

non ho proprio nessun idea di cosa potrebbe essere l'errore...

Offline lnrg

  • Semi-Newbie
  • *
  • Posts: 17
Re: ShoutBox
« Reply #38 on: December 22, 2004, 02:35:05 PM »
Visto che si blocca in quel modo...senza dare errori ne niente.... non potrebbe essere un qualche problema dovuto al Database? perchè le permission... non saprei proprio cos'altro fare... avevo dato chmod 777 e non andava ancora.....


chissà se a natale qualcuno lassù guarderà verso questo problema...