Advertisement:

Author Topic: package manager not modifying files  (Read 1346 times)

Offline Motorhead

  • Jr. Member
  • **
  • Posts: 220
  • Gender: Male
    • Steve's Offroad and Landrover Site
package manager not modifying files
« on: September 27, 2007, 05:11:50 PM »
This must be a recent thing and I've no idea why, the last mods I recall actually working are the 1.1.3 update and a redirect mod about August..

Now when I use the pac-man it tells me everything tested ok, I then proceed and it tells me everything is installed and can be used. But it isn't

Tried it with the 1.1.4 upgrade said it had but hadn't , had to manually alter files.

and just when trying to install googlemap mod (I altered xml to recognise 1.1.4)


Offline GrayFox

  • Semi-Newbie
  • *
  • Posts: 68
Re: package manager not modifying files
« Reply #1 on: September 27, 2007, 05:29:25 PM »
Seems similar to the problem I'm having. I posted about it in another topic.

http://www.simplemachines.org/community/index.php?topic=194347.0

Offline metallica48423

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,842
  • Gender: Male
  • Professional Multislacker!
    • Zentendo
Re: package manager not modifying files
« Reply #2 on: October 21, 2007, 02:44:03 AM »
Is this issue solved or do you still require assistance?
 
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

Quote
Microsoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"

Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool