Advertisement:

Author Topic: Language options not showing up  (Read 9256 times)

Offline solitario

  • Semi-Newbie
  • *
  • Posts: 20
Language options not showing up
« on: December 08, 2004, 01:26:25 PM »
Hello all.
I changed the name of my French files to "Fran├žais." When I view the account related settings page a box appears where the accented character should be. However, when I view the source, the character does appear as it should.

I've done the same with changing Portuguese --> português and the word doesn't appear at all.

Any ideas?
Many thanks.

Offline [Unknown]

  • SMF Friend
  • SMF Master
  • *
  • Posts: 36,102
  • Gender: Male
Re: Language options not showing up
« Reply #1 on: December 08, 2004, 04:34:49 PM »
Try using the entity in the filename.  For example...

עברית

-[Unknown]