• Welcome to Simple Machines Community Forum. Please login or sign up.
December 07, 2021, 04:24:17 AM

News:

SMF 2.0.18 has been released! Please update. Read more.


SimplePortal

Started by SimplePortal Team, March 10, 2008, 11:16:07 PM

Previous topic - Next topic

TheListener

Quote from: More-to-life on July 16, 2011, 12:37:01 PM
erm...not me  ;D

Thanks for the quick reply

Rather than make me guess why not say what problems ya having?

More-to-life

I was going to upgrade to 2.0 gold but didn't know if SP worked with gold
You stated it does so I have no problems ;D
UK Bike Forum - The biggest motorcycle forum magazine in Wales UK.
Gear Up Magazine - Gear Up Motorcycle Magazine.
United Bikers UK Motorcycle Forum - A Brand New UK Bike Forum.
Used Cars South Wales - Search For Your Next Used Car In Laleston, Bridgend, South Wales.
Bikers Of Wales Motorcycle Website - Motorbike Info
Honda - Honda UK

briggz5d

I'm using Simple portal - SMF 2.0 and the Board News is activated for all Boards. i am trying to restrict certain Posts from members not to be displayed on the board news. I Do not want to remove that entire board from the board news - i just want certain posts to now show there as they are not that Important.

Starting Post ID: feature should solve this problem by but umm how do i specify post id? and can i specify more than one post id to be displayed first before any others? example:
/?Topic=187.0, 190.0, 119.0 etc

I hope someone understands my question.. Ok waiting for you response

More-to-life

Ive upgraded to 2.0 Gold & tried to install & emulate install SP but all I get is

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.


How did you lot get this to work then?
UK Bike Forum - The biggest motorcycle forum magazine in Wales UK.
Gear Up Magazine - Gear Up Motorcycle Magazine.
United Bikers UK Motorcycle Forum - A Brand New UK Bike Forum.
Used Cars South Wales - Search For Your Next Used Car In Laleston, Bridgend, South Wales.
Bikers Of Wales Motorcycle Website - Motorbike Info
Honda - Honda UK

Aoife

Quote from: More-to-life on July 21, 2011, 09:23:52 AM
Ive upgraded to 2.0 Gold & tried to install & emulate install SP but all I get is

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.


How did you lot get this to work then?


don't emulate, just install to 2.0. that worked for me.


:)


More-to-life

Quote from: aoife on July 21, 2011, 09:31:13 AM
Quote from: More-to-life on July 21, 2011, 09:23:52 AM
Ive upgraded to 2.0 Gold & tried to install & emulate install SP but all I get is

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.


How did you lot get this to work then?


don't emulate, just install to 2.0. that worked for me.


:)
Yep tried that as mentioned in by previous post
UK Bike Forum - The biggest motorcycle forum magazine in Wales UK.
Gear Up Magazine - Gear Up Motorcycle Magazine.
United Bikers UK Motorcycle Forum - A Brand New UK Bike Forum.
Used Cars South Wales - Search For Your Next Used Car In Laleston, Bridgend, South Wales.
Bikers Of Wales Motorcycle Website - Motorbike Info
Honda - Honda UK

Angelina Belle

Quote from: soki2ng on July 18, 2011, 07:47:20 AM
can i specify more than one post id to be displayed first before any others? example:
/?Topic=187.0, 190.0, 119.0 etc
That "starting post id" feature allows you to specify the earliest post that will be featured.  It does not give you a way to display one post in a "sticky" position, for example.

So, if all the posts you want to prevent showing are EARLIER than one starting post id, use that ID to show only stuff AFTERWARDS.

This feature cannot be used if the posts you don't want are interleaved.

One simple way around this problem, if it would work for your site, would be to start another board, and move the "other" posts to that board.
Never attribute to malice that which is adequately explained by stupidity. -- Hanlon's Razor

More-to-life

*UPDATE*

I just tried to install the package again (no emulation at all) from my other pc (WINDOWS 7 64B) & everything went ok

I dont know if it was a software glitch?

Thanks again for the help & advice guys ;D
UK Bike Forum - The biggest motorcycle forum magazine in Wales UK.
Gear Up Magazine - Gear Up Motorcycle Magazine.
United Bikers UK Motorcycle Forum - A Brand New UK Bike Forum.
Used Cars South Wales - Search For Your Next Used Car In Laleston, Bridgend, South Wales.
Bikers Of Wales Motorcycle Website - Motorbike Info
Honda - Honda UK

Angelina Belle

Never attribute to malice that which is adequately explained by stupidity. -- Hanlon's Razor

gisfreak

hem, the best portal so far, try different portal mod after I saw no update from SP, but, SP is the most portal mod that suite for me, I think Im gonna back using SP

regards,
Me fail English? That's unpossible.

impreza

July 25, 2011, 06:04:10 PM #4010 Last Edit: July 25, 2011, 06:33:47 PM by tomeh
does not create a new page - displays a white blank page when I want to do this in the forum 2x

Is it to be repaired properly could add pages to portal?
Portal Totemat - artykuły i filmy - treści w postaci artykułów i filmów.

impreza

Also to be imparted
Menu of these pages as we create the same
Possibility to add the same block in the forum and the portal

- What in the above post repair create pages

Beyond this portal is brilliant
Portal Totemat - artykuły i filmy - treści w postaci artykułów i filmów.

impreza

Also, when the portal is enabled you can not go to certain pages in the admin - you need to turn off the portal to view the page
Portal Totemat - artykuły i filmy - treści w postaci artykułów i filmów.

Angelina Belle

tomeh -- are you getting errors in your SMF error log when these bad things happen?
Never attribute to malice that which is adequately explained by stupidity. -- Hanlon's Razor

impreza

Hello, there are no error logs
I checked on clean installations smf2.0 and everywhere is the same
Page does not work and can sometimes problems with displaying the page - load option package for example, be white
Portal Totemat - artykuły i filmy - treści w postaci artykułów i filmów.

Angelina Belle

I want to make sure I have got this straight.

* When SimplePortal is on, some forum URLs produce a completely blank white page.  These URLS include:
   ** Add Page index.php?action=admin;area=portalpages;sa=add
    ** Certain admin pages (which ones?)

This is an unusual problem, and may be difficult to track down. When I have seen it before, it has been caused by an HTML error (you can have a look at the HTML). I'd like to have as many eyes on this problem as possible. Can you bring it to http://simpleportal.net?  Summer activity there seems low, but there just *MIGHT* be more users there than are watching this thread.

* In addition, you are asking how to
   ** Add the same block in the forum and the portal
     *** Please see http://simpleportal.net/index.php?action=docs;area=setup_blocks to make sure you allow blocks in forum
     *** Then please use the Display Options to control where the blocks appear http://simpleportal.net/index.php?action=docs;area=block_editor
   **  Show created pages on the button menu ("Menu of these pages as we create the same").  For this, I recommend using one of the mods that allows you to create new buttons on the menu.  Search the SMF mod site for "button menu"
Never attribute to malice that which is adequately explained by stupidity. -- Hanlon's Razor

impreza

July 27, 2011, 09:13:44 AM #4016 Last Edit: July 27, 2011, 09:18:43 AM by tomeh
Welcome to the beginning - this file is modified SimplePortal_2.3.3.tar.gz - so do not want to istalować on SMF.2.0 - need to change it to zip and what to unpack the package. Tar to make it in a zip folder directly

.........

When sending a setup file which is given does a white blank page in the packages from the administration panel, and always at each installation in SMF2.0 - you have to manually change the above mentioned zip to work Installation from - if a package is in the packages directory is always a white page and lack of position in the list of packages - only when wgram converted manually install the zip package if you see this page modifications.




page with white background and lack of content
When the portal is on it:
Administrative Packages page
Admin page download packages

.......

I've tested this on various instalacjaach, everywhere is the same. Also tested is a friend and also have the same situation, the results were independent
Portal Totemat - artykuły i filmy - treści w postaci artykułów i filmów.

Angelina Belle

I am sorry for asking again.  I am not sure I understand.

* Even before you installed SimplePortal, you were having this "white page" problem every time you install a mod in SMF 2.0 final?

This sounds like it MIGHT be at the root of your problem.

Other Polish users of SMF are also having this problem?
Never attribute to malice that which is adequately explained by stupidity. -- Hanlon's Razor

impreza

the installation package is in the folder so that downloading is a white page - as it is processed on the ZIP then displays the page setup and send packet

After installation, I get errors of filaments I wrote above another - all have no problem, but niekóre people so we do not know is where to come because he appears on both the clean instalcjach SMF2.0 as well as those upgrading from 1x

Oh there is a white page on the portal in a way - you can not add pages in the portal

...

The problem is that it is not clear what may be the reason for the lack of logs errors - nor has any hints about what's going on
Portal Totemat - artykuły i filmy - treści w postaci artykułów i filmów.

impreza

At a friend are the error logs
photo

http://img641.imageshack.us/img641/1853/tstj.jpg
Portal Totemat - artykuły i filmy - treści w postaci artykułów i filmów.

Advertisement: