• Welcome to Simple Machines Community Forum. Please login or sign up.
November 27, 2021, 02:11:26 PM

News:

Wondering if this will always be free?  See why free is better.


SimplePortal

Started by SimplePortal Team, March 10, 2008, 11:16:07 PM

Previous topic - Next topic

Grammy

Quote from: Chen Zhen on July 18, 2016, 11:12:46 PM

Yes I am going to change that question to:
"Please spell the answer to the Ultimate Question of Life, the Universe, and Everything:"
.. which is quite simple really.

Forty Two!   ;)

Ninja ZX-10RR

Quote from: BeastMode topic=525177.msg3720020#msg3720020
It's so powerful that on this post and even in the two PMs you sent me,you still answered my question very quickly and you're apologizing for the delay. You're the #1 support I've probably ever encountered man, so much respect for that. Thank you, and get better soon.

I'll keep this in my siggy for a while just to remind me that someone appreciated what I did while others didn't.

♥ Jess ♥

STOP EDITING MY PROFILE

habeycole

Quote from: Ninja ZX-10RR on July 18, 2016, 10:49:58 PM
We are reviewing that registration question in team boards, seeing you had problems while registering. Thanks for the feedback.
Please do, it's necessary.

Quote from: Ninja ZX-10RR on July 18, 2016, 10:49:58 PM
Your question has been answered on SimplePortal.net [nofollow] by one of my teammates.
Regards,
~SimplePortal Support Team
No, it's yet to be answered. I hope you can help provide an answer to it.

Regards.

Ninja ZX-10RR

Quote from: habeycole on July 21, 2016, 08:11:20 AM
Quote from: Ninja ZX-10RR on July 18, 2016, 10:49:58 PM
Your question has been answered on SimplePortal.net by one of my teammates.
Regards,
~SimplePortal Support Team
No, it's yet to be answered. I hope you can help provide an answer to it.
I haven't said it was solved, I said it was answered :P It's something I've never seen before, so the fix is not likely going to be "Hey tick that checkbox and save" ;) Hope you understand what I mean.

Anyways I have answered as well.

Regards
Quote from: BeastMode topic=525177.msg3720020#msg3720020
It's so powerful that on this post and even in the two PMs you sent me,you still answered my question very quickly and you're apologizing for the delay. You're the #1 support I've probably ever encountered man, so much respect for that. Thank you, and get better soon.

I'll keep this in my siggy for a while just to remind me that someone appreciated what I did while others didn't.

♥ Jess ♥

STOP EDITING MY PROFILE

GoldTec

Hi all! I have one problem. I not found chatbox commands in simple portal. Only 1 working. That's /me. Other not working. Can you help me? Sorry for my bad english.

ntfrance

Quote from: GoldTec on August 14, 2016, 03:48:55 PM
Hi all! I have one problem. I not found chatbox commands in simple portal. Only 1 working. That's /me. Other not working. Can you help me? Sorry for my bad english.

Correction problem : hxxp:simpleportal.net/index.php?topic=13865.0 [nonactive]

Jailer

Shoutbox seems to be broken with the latest SMF update 2.0.12. I get shouts displayed when a new shout is entered but they all disappear when it refreshes.

Ninja ZX-10RR

Quote from: BeastMode topic=525177.msg3720020#msg3720020
It's so powerful that on this post and even in the two PMs you sent me,you still answered my question very quickly and you're apologizing for the delay. You're the #1 support I've probably ever encountered man, so much respect for that. Thank you, and get better soon.

I'll keep this in my siggy for a while just to remind me that someone appreciated what I did while others didn't.

♥ Jess ♥

STOP EDITING MY PROFILE

blunted

getting a 500 error when i try to add a page

Ninja ZX-10RR

50x errors are server issues, you may want to ask your host about it, and possibly disable ModSecurity.

Regards,
SimplePortal Support Team
Quote from: BeastMode topic=525177.msg3720020#msg3720020
It's so powerful that on this post and even in the two PMs you sent me,you still answered my question very quickly and you're apologizing for the delay. You're the #1 support I've probably ever encountered man, so much respect for that. Thank you, and get better soon.

I'll keep this in my siggy for a while just to remind me that someone appreciated what I did while others didn't.

♥ Jess ♥

STOP EDITING MY PROFILE

blunted

it was a code error. 500 errors can be caused by code. restored a backup. its fixed

BlackandGold

Hi Folks,

I wanted to install "SimplePortal", but it doesn't work:

I get a "modification parse error" for the file "install.xml" and if I try to go on regardless, I just get a white blank page.

I alread tried a few different things with chmod and chown, I unpacked the package into the packages folder. Is there anything else you could point out for me, which I should try?
Is there any information about my problem missing?

aegersz

are you able to unzip the package file and check the contents of each file to ensure that it is not damaged somehow ?

as i said in another thread, can you download the mod from the mod site again then delete the package (in Package Manager) and then upload the fresh one and try the install again ?
The configuration of my Linux VPS (SMF 2.0 with 160+ mods & some assorted manual tweaks) can be found here and notes on my mods can be found here (warning: those links will take you to a drug related forum). My (House) music DJ dedication page is here

BlackandGold

OK, I have no clue what happened.

It just worked today.  ???

My only possible explanation would be that I unzipped the package into the Packages folder via FTP. Thats ALL I did.

But thank you very much for your help!

TMR Guy

I do not want to allow guests to browse my forum, but I would like them to be able to see the home page using this mod. Is there a way to do that without unchecking the allowed groups guests box in each board?

Thanks in advance,

TMR Guy.

SkzlN

Hey guys, i have smf 2.0.12, but when i installed simpleportal, the home and the forum ( HOME  FORUM ) got merging, it's has been that normaly when i do simpleportal, i must have HOME  FORUM, but i'm still have only HOME
anyone can help me?

Chen Zhen


SkzlN,

Have a look at this link:
http://simpleportal.net/index.php?action=docs;area=general_settings

Setting portal mode to front page should give you the desired behavior.

My SMF Mods & Plug-Ins

WebDev


"Either you repeat the same conventional doctrines everybody is saying, or else you say something true, and it will sound like it's from Neptune." - Noam Chomsky

danshell

Hi I have added a Poll block to the right side and it works fine for me as the administrator but none of my members or even guests can see it.

They get 'you can not see the results of this poll at the moment' message.

I have permissions for that block set to 'everyone', I even tried custom permissions and I am getting the same results.

Any help is appreciated.

lurkalot

February 06, 2017, 02:23:15 AM #5118 Last Edit: February 06, 2017, 02:38:39 AM by lurkalot
Quote from: danshell on February 05, 2017, 09:03:59 PM
Hi I have added a Poll block to the right side and it works fine for me as the administrator but none of my members or even guests can see it.

They get 'you can not see the results of this poll at the moment' message.

I have permissions for that block set to 'everyone', I even tried custom permissions and I am getting the same results.

Any help is appreciated.

Did you set that option when you created the poll?  Edit: Sorry, you mean they can't see the actual poll at all, or just the results?

danshell

When I am logged in as the administrator I can see it ok but when I am logged out as a guest or even if I log back in as a regular member it doesnt show.....


Advertisement: