Advertisement:

Author Topic: Upgrade from 1.1.4  (Read 5180 times)

Offline kimba

  • Jr. Member
  • **
  • Posts: 214
    • Beyond The Realm
Upgrade from 1.1.4
« on: March 19, 2008, 09:09:02 PM »
Hi, I've just tried to upgrade my forum from 1.1.4 to 2.0 and I get this error message:

Quote
Fatal error: Out of memory (allocated 26214400) (tried to allocate 32 bytes)

What does that mean?
Kimba
==============================
Beyond the Realm - http://realm.craftylion.com

Offline kreativekarma

  • Semi-Newbie
  • *
  • Posts: 63
Re: Upgrade from 1.1.4
« Reply #1 on: March 19, 2008, 09:13:16 PM »
Looks like you need to up your server space... you ran out of space. That would be my guess! ;)

Offline kimba

  • Jr. Member
  • **
  • Posts: 214
    • Beyond The Realm
Re: Upgrade from 1.1.4
« Reply #2 on: March 19, 2008, 09:27:22 PM »
That seems unlikely seeing as I can still do a full installation of the 2.0 version in another subdomain on the same server ...
Kimba
==============================
Beyond the Realm - http://realm.craftylion.com

Offline Bigguy

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,969
  • Gender: Male
  • Be nice, or else....
    • smfbigguy on GitHub
    • What's Ur Beef
Re: Upgrade from 1.1.4
« Reply #3 on: March 19, 2008, 09:31:50 PM »
This is a server issue and you should get a hold of them to fix the problem.

Offline metallica48423

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,842
  • Gender: Male
  • Professional Multislacker!
    • Zentendo
Re: Upgrade from 1.1.4
« Reply #4 on: March 20, 2008, 03:18:22 AM »
keep in mind that memory != hard disk space ;)

It may mean the server is set up to limit the memory usage at any given point and that doing this exceeds it.
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

Quote
Microsoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"

Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool