• Welcome to Simple Machines Community Forum. Please login or sign up.
December 05, 2021, 01:49:50 PM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


Error message on moved topics

Started by ticketyboo72, March 31, 2008, 01:46:25 PM

Previous topic - Next topic

ticketyboo72

March 31, 2008, 01:46:25 PM Last Edit: April 02, 2008, 01:28:43 PM by ticketyboo72
I was doing some cleanup on my forum, and noticed I have this strange error message coming up at the bottom of a few topics:

An Error Has Occurred!
Database error, given array of integer values is empty.


I went through phpMyAdmin and opted to repair the tables, which went alright, but I'm still getting this error.  So far, this has only shown up on topics that I have moved to new child boards. 

What do I need to do to get this problem fixed?  If you need more info, please let me know.

Thanks! 

Rita
http://minstrelsdream.110mb.com/forum/index.php [nofollow]

Oldiesmann

Go to your forum error log and post the file name and line number here.
Michael Eshom
Cincy Space - now open!

ticketyboo72

Here it is:

File: /www/110mb.com/m/i/n/s/t/r/e/l/minstrelsdream/htdocs/forum/Sources/Load.php
Line: 1215

     

SleePy

You must have some modifications installed as that line does not have any relevant information to the issue.
Can you attach your load.php
Jeremy D — Site Team / SMF Developer
Support the SMF Support team!
Profiles:GitHub
Join us on IRC Libera.chat/#smf

ticketyboo72

April 01, 2008, 01:06:49 PM #4 Last Edit: April 01, 2008, 01:14:33 PM by ticketyboo72
Here you go.  I also noticed I get the same error when I look at the members page, but in the Admin panel I can see them just fine. 

ticketyboo72

I ultimately solved this by reinstalling the full version.  I no longer get those database error messages.  Thanks to those who tried to help me out... I'm seriously PHP illiterate!

Advertisement: