• Welcome to Simple Machines Community Forum. Please login or sign up.
November 27, 2021, 11:11:48 PM

News:

Follow SMF on Twitter.


?Question?

Started by Vincentvalentine, August 04, 2008, 04:12:59 PM

Previous topic - Next topic

Vincentvalentine

I cant find anything on it though I could be blind the new beta version does not allow the older mods to work. Why i don't know. Also i use core skin.

ccbtimewiz

SMF 2.0 is currently not compatible with 1.x mods because the code structure for both versions are different.

However you can ask the mod author's to update their mods to 2.0 in the mod's respected support thread. :)

Vincentvalentine

Quote from: ccbtimewiz on August 04, 2008, 04:22:28 PM
SMF 2.0 is currently not compatible with 1.x mods because the code structure for both versions are different.

However you can ask the mod author's to update their mods to 2.0 in the mod's respected support thread. :)
Cool thanks.

H

Quite a few mods authors will wait for 2.0 final before updating their mods so unless you need ones of the features in 2.0 it is recommended to stick with 1.1.x :)
-H
Former Support Team Lead
                              I recommend:
Namecheap (domains)
Fastmail (e-mail)
Linode (VPS)
                             

Advertisement: