Advertisement:

Author Topic: can't change the language  (Read 9943 times)

Offline argie01

  • Semi-Newbie
  • *
  • Posts: 19
  • Gender: Male
can't change the language
« on: January 22, 2005, 09:52:42 AM »
Hi,

I've installed the last version of SMF, togheter with the spanish translation.
The problem I have is when I try to change the language, in Edit Server Settings item menu, it doesn't change. I mean, after to select Spanish and then do a click on Save button, the screen reload itself and I continue viewing the english version.

So, how can I fix it ?

thank you !

PD: FORGET THIS POST: THE PAGES WERE CHACHED IN ENGLISH, SO THIS WAS THE PROBLEM....
« Last Edit: January 22, 2005, 09:58:03 AM by argie01 »

Offline shahram1355

  • Newbie
  • *
  • Posts: 2
Re: can't change the language
« Reply #1 on: March 14, 2005, 01:04:48 PM »
i think you chang permishen of Settings.php to 666 or 777 ???