• Welcome to Simple Machines Community Forum. Please login or sign up.
September 23, 2021, 05:25:26 AM

News:

Join the Facebook Fan Page.


Can\'t get any packages to install

Started by SpectroPro, August 22, 2008, 03:17:36 PM

Previous topic - Next topic

SpectroPro

I installed the new beta today with no problems.  Totally fresh install.  I have downloaded several packages from SM Mod site..

When I click to install them, I get this error:

You cannot download or install new packages because the Packages directory or one of the files in it are not writable!

The directory is 755.  I have even tried 777.  I have made all the package files 777, 755, etc..  Nothing will allow me to install them.

Any help greatly appreciated....  I have tried 17 different packages, btw, so it isn't a problem with just one or two.  It's all.
Stats:  SMF v. 2b4  -  Mambo v4.65  -  Bridge v2.0b1

http://www.therealityrocks.com    http://forum.therealityrocks.com/trr
- Greg

SpectroPro

I (thanks to a user here) added a folder inside my Packages folder called temp   I then made that 777 and all is working fine now.
Stats:  SMF v. 2b4  -  Mambo v4.65  -  Bridge v2.0b1

http://www.therealityrocks.com    http://forum.therealityrocks.com/trr
- Greg

ccbtimewiz

Just about to suggest that the moment I clicked the topic. :P

I'll mark this solved. :)

Advertisement: