• Welcome to Simple Machines Community Forum. Please login or sign up.
September 22, 2021, 04:47:22 PM

News:

SMF 2.0.18 has been released! Please update. Read more.


Catagory Order changed when upgraded

Started by hw610, August 31, 2008, 03:30:21 AM

Previous topic - Next topic

hw610

August 31, 2008, 03:30:21 AM Last Edit: August 31, 2008, 03:39:52 AM by heatherw610
I upgraded to 2.0 and my board index is all out of order.  If i go into the Admin panel, its all set correctly.  Is there a setting on this or something?


Edited to fix from board to catagory..
**Thanks for all the help but we have moved to vB.

Nathaniel

Are the boards out of order, or just the categories?

You could try moving them around to see if it changes anything. To move boards with SMF 2, you just have to click the 'Move' link next to each board....
SMF Friend (Former Support Specialist) | SimplePortal Developer
My SMF Mods | SimplePortal

"Quis custodiet ipsos custodes?" - Who will Guard the Guards?

Please don't send me ANY support related PMs. I will just delete them.

hw610

Oops my bad, it is CATAGORIES out of order.  They appear correctly in the Admin section but not on the forum itself.
**Thanks for all the help but we have moved to vB.

Nathaniel

Have you tried moving them around at all? Its possible that it could fix your issue, because SMF 2 would reorder them how it normally does, which may fix any issues cause by incorrect conversion when you upgraded. ;)
SMF Friend (Former Support Specialist) | SimplePortal Developer
My SMF Mods | SimplePortal

"Quis custodiet ipsos custodes?" - Who will Guard the Guards?

Please don't send me ANY support related PMs. I will just delete them.

hw610

August 31, 2008, 03:47:35 AM #4 Last Edit: August 31, 2008, 03:53:52 AM by heatherw610
Okay so just moving one, and them moving it back in  my admin panel DID indeed fix.  Thank you!! :)
**Thanks for all the help but we have moved to vB.

Nathaniel

August 31, 2008, 03:54:39 AM #5 Last Edit: August 31, 2008, 03:56:43 AM by LHVWB
Edit: Good to hear that it worked. ;)

There was probably some issue with the conversion of category orders between SMF 1.1.5 and SMF 2 Beta. I will show this topic to the correct people, so that this bug can get fixed. ;)

Marked as solved.
SMF Friend (Former Support Specialist) | SimplePortal Developer
My SMF Mods | SimplePortal

"Quis custodiet ipsos custodes?" - Who will Guard the Guards?

Please don't send me ANY support related PMs. I will just delete them.

Advertisement: