Advertisement:

Author Topic: Joomla Integration with 1.6...Need to upgrade to 2.x please.  (Read 7390 times)

Offline pooya

  • Jr. Member
  • **
  • Posts: 113
Joomla Integration with 1.6...Need to upgrade to 2.x please.
« on: September 15, 2008, 03:05:38 PM »
Hello guys, im finally wanting to upgrade to 2.x version.

Now the problem is i have alot of addons instaleld, like googetagged, sitemap, arcade, smf shop and so on. But they arnt my worries, my worry is if i upgrade to version 2.x will JOOMLA support the integration?

I have used community builder on jooomla.

Please let me know and yes where can i find themes on smf ?

Offline pooya

  • Jr. Member
  • **
  • Posts: 113
Re: Joomla Integration with 1.6...Need to upgrade to 2.x please.
« Reply #1 on: September 17, 2008, 07:06:05 AM »
Bump,

need to know if i can switch to 2.x ?

Offline H

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 21,662
  • Gender: Male
Re: Joomla Integration with 1.6...Need to upgrade to 2.x please.
« Reply #2 on: October 03, 2008, 01:30:25 PM »
Sorry for the late response

The joomla bridge has been discontinued. Unfortunately Joomla took a stance on the GPL that meant it would be illegal for us to continue to distribute the bridge.

See: SMF bridge for Joomla discontinued

We recommend switching to Mambo or another CMS with a supported bridge :)
-H
Former Support Team Lead
                              I recommend:
Namecheap (domains)
Fastmail (e-mail)
Linode (VPS)
                             

Offline Ronny

  • Semi-Newbie
  • *
  • Posts: 55
Re: Joomla Integration with 1.6...Need to upgrade to 2.x please.
« Reply #3 on: October 07, 2008, 03:54:27 PM »
JFusion is close to a Beta, it will also support SMF 2.0 in the future => www.jfusion.org