Advertisement:

Author Topic: avatars  (Read 2837 times)

Offline n01d3a

  • Semi-Newbie
  • *
  • Posts: 21
  • Gender: Male
    • Cyphe
avatars
« on: December 12, 2008, 11:38:30 PM »
I tried to search for this but could not find anything that worked or was useful.

I am running win xp, apache 2.2.x and php5. SMF 2.0 beta 4.

I can't upload an avatar. The link to get an avata from a website partially works, for example just to use without download works. It will not work when download to server is checked. But it does work if download and resize with GP is enabled. When I choose upload or use a url I get the post saying everything was updated successfully.

I have my link to my site under my name but here it is again. cyphe.mine.nu [nofollow]

Offline H

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 21,662
  • Gender: Male
Re: avatars
« Reply #1 on: January 02, 2009, 07:59:43 AM »
Sorry for the late response. Do you still require assistance with this?
-H
Former Support Team Lead
                              I recommend:
Namecheap (domains)
Fastmail (e-mail)
Linode (VPS)
                             

Offline n01d3a

  • Semi-Newbie
  • *
  • Posts: 21
  • Gender: Male
    • Cyphe
Re: avatars
« Reply #2 on: January 05, 2009, 10:24:46 PM »
yes, i have not found a solution

Offline sherpa サイバー侍

  • Sophist Member
  • *****
  • Posts: 1,057
  • Gender: Male
    • Bridge to Nepal and Nepali
Re: avatars
« Reply #3 on: January 06, 2009, 01:08:19 AM »
check the permission of folder avatars (make it writeable)
if the permission ok and still cannot upload image then create a folder inside the folder avatars and name it 'temp' and make it writeable 777
if it still didnt work then
ask your host is there GD, GD2 installed in server or not?

In your forum only the uploading is not working
I use the url http://huw.org.uk/f/avatar.png and working fine as well

Offline n01d3a

  • Semi-Newbie
  • *
  • Posts: 21
  • Gender: Male
    • Cyphe
Re: avatars
« Reply #4 on: January 07, 2009, 11:04:10 PM »
ok, im hosting my site. I am using wondows xp and apache to host the site. I do have GD2 installed. I do not have GD though. if the 777 is a setting where do I find it. thanks for your help. i can pload the other way as previously explained.

Offline lordtron

  • Sophist Member
  • *****
  • Posts: 1,247
  • Gender: Male
    • VainSoft
Re: avatars
« Reply #5 on: January 08, 2009, 05:37:56 AM »
To make a file/folder 777 you have to FTP to it.

VainSoftGames.com - New Design To Gaming

Offline n01d3a

  • Semi-Newbie
  • *
  • Posts: 21
  • Gender: Male
    • Cyphe
Re: avatars
« Reply #6 on: January 08, 2009, 08:27:30 PM »
@sherpa
I removed the spaces in the file css/ie6 and I still have the same issue. I am using firefox as my webbrowser.
@lordtron
what do you mean I have to FTP to it? the way you worded it is hard for me to understand?

Offline Rumbaar

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,805
  • Gender: Male
  • Inherent Omniscience
    • Rumbaar.net
Re: avatars
« Reply #7 on: January 20, 2009, 07:08:12 PM »
Are you hosting this forum on a locally hosted machine?  ie on your own home PC?  With windows the permissions are more relaxed so I can't see how that is an issue.

Do you get any AdminCP error log entries.  If you look at the file on the server is the file and image there?
"An important reward for a job well done is a personal sense of worthwhile achievement."

[ Themes ]