Advertisement:

Author Topic: Standard theme in schwarz  (Read 4643 times)

Offline Garfield043

  • Semi-Newbie
  • *
  • Posts: 79
Standard theme in schwarz
« on: January 28, 2009, 12:32:34 PM »
Hallo,
ich habe mein SMF von 1.1.5 auf 1.1.7 upgedatet. Bisher nutzten wir Helios Multi Final als Theme, da dieses unter 1.1.7 nicht läuft, würde ich gerne ein Theme haben das auf dem Standard Theme basiert, aber schwarz ist.
Meine Nutzer schreien nach schwarz und klagen über schneeblindheit bei dem hellen Standard Theme.
Damit wir die vielen Erweiterungen (Mods) nutzen können die SMF anbietet, aber meist nur für das Standard Theme geschrieben sind.
Wir stellen dann auch die Boardsprache um auf Englisch, weil in Deutsch funktionieren 90% der Erweiterungen ja nicht.
Wenn es ein schwarzes Standard Theme nicht gibt, wo ändere ich die Farbe von Hand, für das original SMF Theme? Damit nicht alle meine Nutzer mit Sonnenbrillen vorm Rechner sitzen müssen.

Offline Kermit

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,365
  • Gender: Male
Re: Standard theme in schwarz
« Reply #1 on: January 28, 2009, 12:38:13 PM »
Ich kann dir Blackrain Theme von crip empfehlen

http://custom.simplemachines.org/themes/index.php?lemma=118


aber da gibt's ja viele Themen in schwarz  ;)
My Mods
Please don't PM/mail me for support,unless i invite you
Formerly known as Duncan85
Quote
"Two things are infinite: the universe and human stupidity; and I'm not sure about the the universe."

A. Einstein

Offline Garfield043

  • Semi-Newbie
  • *
  • Posts: 79
Re: Standard theme in schwarz
« Reply #2 on: January 28, 2009, 01:45:34 PM »
Ja schwarz gibt es schon viele, sie müssen aber dem Standard Theme entsprechen. So habe ich das verstanden, wenn man die ganzen englischen Erweiterungen nutzen möchte, die nur für das Standard theme geschrieben wurden. :)

BlackRain 1.1.7 geladen und über das Admin Center installiert, weisse Seite sonst nichts. Funktioniert nicht.

SAFE MODE Restriction in effect. The script whose uid is 10001 is not allowed to access /srv/www/vhosts/XXXXXX.de/httpdocs/forum/Themes/BlackRain117 owned by uid 30
Datei: /srv/www/vhosts/XXXXXX.de/httpdocs/forum/Sources/Subs-Package.php

In der PHP.ini ist SafeMod off, aber das haut Plesk wohl wieder rein.
« Last Edit: January 28, 2009, 01:57:55 PM by Garfield043 »

Offline Manu.G

  • Full Member
  • ***
  • Posts: 448
  • Gender: Female
  • Angel by Day, Devil by Night
    • http://facebook.com/manuela.guth on Facebook
    • Fan Community
Re: Standard theme in schwarz
« Reply #3 on: January 31, 2009, 05:19:21 AM »
Und wenn du einfach nur die style.css des defaults überarbeitest?
Ich biete dir gerne meine Hilfe dafür an ;)
Version SMF 2.0.8
SimplePortal 2.3.5

Offline Garfield043

  • Semi-Newbie
  • *
  • Posts: 79
Re: Standard theme in schwarz
« Reply #4 on: January 31, 2009, 01:24:03 PM »
Hallo Manu, es hat mittlerweile funktioniert, ich mußte es nur per FTP rüberschieben auf den Server.
Vielen Dank. :D