Advertisement:

Author Topic: Characters are not shown correctly.  (Read 8957 times)

Offline MetalMonster

  • Newbie
  • *
  • Posts: 8
Characters are not shown correctly.
« on: February 15, 2009, 12:00:22 PM »
     
Hi!

I have a Joomla WebSite and a SMForum integrated in it. On both I'm using Romanian language (ă,î,â,ş,ţ). Those generated by Joomla work, those characters wrote on SMF work.

The problem is that when I view the integrated forum page (where I have used those special caracters) thy are transformed like this :

Aici intră atât discuţiile    ----->   Aici intr? at�t discu?iile.


Both Joomla and Smf have in the header section charset=utf-8".

Help please.

Offline MetalMonster

  • Newbie
  • *
  • Posts: 8
Re: Characters are not shown correctly.
« Reply #1 on: February 16, 2009, 10:41:32 AM »
Nobody? I really need some support.

Offline H

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 21,662
  • Gender: Male
Re: Characters are not shown correctly.
« Reply #2 on: March 07, 2009, 05:14:40 PM »
Do you still require help with this? Are you using the official bridge?
-H
Former Support Team Lead
                              I recommend:
Namecheap (domains)
Fastmail (e-mail)
Linode (VPS)
                             

Offline MetalMonster

  • Newbie
  • *
  • Posts: 8
Re: Characters are not shown correctly.
« Reply #3 on: March 07, 2009, 05:20:43 PM »
Still need help.

I am using the latest JFusion Bridge.

Offline H

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 21,662
  • Gender: Male
Re: Characters are not shown correctly.
« Reply #4 on: March 07, 2009, 05:22:17 PM »
We don't provide support for JFusion. You'll need to contact the authors or switch to a bridge that we support (mambo would probably be nearest to what you currently have)
-H
Former Support Team Lead
                              I recommend:
Namecheap (domains)
Fastmail (e-mail)
Linode (VPS)
                             

Offline MetalMonster

  • Newbie
  • *
  • Posts: 8
Re: Characters are not shown correctly.
« Reply #5 on: March 07, 2009, 05:26:26 PM »
Then it's a Jfusion or Joomla issue?

Offline H

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 21,662
  • Gender: Male
Re: Characters are not shown correctly.
« Reply #6 on: March 07, 2009, 05:30:20 PM »
If SMF characters work in SMF, when it is not bridged then it is a bridge problem.
-H
Former Support Team Lead
                              I recommend:
Namecheap (domains)
Fastmail (e-mail)
Linode (VPS)
                             

Offline MetalMonster

  • Newbie
  • *
  • Posts: 8
Re: Characters are not shown correctly.
« Reply #7 on: March 07, 2009, 05:33:55 PM »
Okay then.

Thank you for your time.

PS: Congrats for the SMF Forum. I've been using phpBB for 5 years now. It was hard to change my mind, but it was worth it!

Offline Perfektionist

  • Semi-Newbie
  • *
  • Posts: 35
Re: Characters are not shown correctly.
« Reply #8 on: May 20, 2009, 01:06:20 PM »
Hi!

Have you found a solution in the meantime?

Greetings!