Advertisement:

Author Topic: I only have YaBB 2.2 backups  (Read 13219 times)

Offline hhhoagie

  • Semi-Newbie
  • *
  • Posts: 25
I only have YaBB 2.2 backups
« on: February 23, 2009, 03:02:06 PM »
I have downloaded the yabb 2.2 converter to SMF 1.1.8   I have installed SMF 1.1.8 and it is working.  How do I go about converting my Yabb 2.2 from a back-up... that's all I have.
SMF 2.0.4
Template Curve
No extensions

ThorstenE

  • Guest
Re: I only have YaBB 2.2 backups
« Reply #1 on: February 24, 2009, 03:04:00 AM »
Yabb2.2 is a flat-file based forum, you only need convert.php and yabb22_to_smf.php. In convert.php you specify the path to your old YaBB files.

Converting to SMF

Offline hhhoagie

  • Semi-Newbie
  • *
  • Posts: 25
Re: I only have YaBB 2.2 backups
« Reply #2 on: February 25, 2009, 08:57:56 PM »
I see this statement in the convert.php when I run it.

"The converter should only need to know where the two installations are, after which it should be able to handle everything for itself." 

I don't have the Yabb2.2 instillation only the backup files.
When I run the converter I get this error.

"Unable to find the settings for YaBB 2.2. Please double check the path and try again."

Any suggestions, Please?
SMF 2.0.4
Template Curve
No extensions

Offline hhhoagie

  • Semi-Newbie
  • *
  • Posts: 25
Re: I only have YaBB 2.2 backups
« Reply #3 on: February 26, 2009, 07:19:30 PM »
Some more information: I have my Yabb 2.2 backup folders on my website with permissions 755 .  In convert.php I enter the approperate address to those files and I get this error "Unable to find the settings for YaBB 2.2. Please double check the path and try again."
I can't seem to find "settings" either in the back up files or even in the Yabb 2.2 install package.  I'm confused.  Does in fact Yabb 2.2 need to be installed after all?
Any help would be appreciated.
Thanks Bob

SMF 2.0.4
Template Curve
No extensions

ThorstenE

  • Guest