• Welcome to Simple Machines Community Forum. Please login or sign up.
January 23, 2022, 08:25:00 AM

News:

Wondering if this will always be free?  See why free is better.


[Theme] hotmail

Started by @niqen, January 29, 2005, 07:20:44 AM

Previous topic - Next topic

Burpee

It doesn't matter whether or not it's in their disclaimer. It's copyrighted material anyway. You need permission before using it.

Jerry

Quote from: kegobeer on February 10, 2005, 08:27:56 PM
Perhaps you didn't understand my post. The link you provided doesn't deal with any copyright issues that are brought up in this thread. It only pertains to the use of the MSN site for communications (ie: email). I am well aware that MSN and Hotmail belong to Microsoft.
not to jump into your topic... but isn't a forum a type of communication? ;)


- Jerry
Find me on:
Facebook
Twitter
PlanetSMF

"If all you look for is the negative in things, you will never see the positive."

kegobeer

February 11, 2005, 07:55:06 PM #42 Last Edit: February 11, 2005, 08:04:16 PM by kegobeer
The point I am making deals exclusively with the fact that the quote posted by Midgard doesn't apply in this situation.  The images are copyrighted, but using #6 isn't correct.
"The truth of the matter is that you always know the right thing to do. The hard part is doing it." - Norman Schwarzkopf
Posting and you (Click "WATCH THIS MOVIE")

timtim

February 13, 2005, 11:11:09 PM #43 Last Edit: February 13, 2005, 11:56:03 PM by SelfSimilar
very god theme  super theme danke...

EDIT: merged this post from a separate thread you started.

Pedi que me borren

Theme does east error to me:

8: Undefined index: no
Archivo: /home/foros/public_html/foro/Themes/hotmail/BoardIndex.template.php (eval?)
Línea: 280


To that it must?

It works well, but it fills log to me of errors...


Trekkie101

Yeah hits me hard with those too.

Kris

Quote from: el bar on February 16, 2005, 03:37:23 PM
Theme does east error to me:

8: Undefined index: no
Archivo: /home/foros/public_html/foro/Themes/hotmail/BoardIndex.template.php (eval?)
Línea: 280


To that it must?

It works well, but it fills log to me of errors...



Language files ??

Pedi que me borren

The errors do not produce error to me in others themes see in

admin = > see log of errors in each update, appears a nonat sight error but of the users.

In spanish o inglish es =

Jazhawk

I have a question.  I don't get the impression that this theme was created to "skin" some other webmail utility so I don't why it cannot be spoofed.  Because to me, that is basically all this is.  And in that reguard, what makes this illegal? Not to mention it's not for sale.

-Jazhawk

Burpee

They will find something... don't worry!

Pedi que me borren

Starting off of the idea of that subject, I made another similar, with menu to the left and the error is the same one...

http://foristas.com.ar/foro/index.php

erzon

wheres the download link?

Burpee

It's attached to the first post of this thread.

KaKeKo

nice.. and...... Botton in spanish ????

porcupinepc

March 05, 2005, 09:10:01 AM #54 Last Edit: March 05, 2005, 09:17:35 AM by porcupinepc
I downloaded this theme but am a little nervous about using it. Is there any alternate graphics to replace the sign out and Hotmail graphics? I love the color scheme though.

Joe

robbievk

Quote from: jamesgrant on February 10, 2005, 05:34:29 PM
The reply button is missing from the bottom!!!

you have to read the posts, and then scroll all the way to the top again to post a reply!!!  >:( >:( >:(


Can you let me know how to add a 'reply' button to the bottom? lol i'm hopeless at coding stuff myself.... but i've got people moaning and i really want to use it as it's an amazing theme!!!

help!!  8) :-\

anybody noticed this too?
I would love to use this theme but because of this problem i'm not completely happy with, could someone who's a coding whiz please help out?

Thanks in advance!

WebPlanetHost.com

Good idea for a theme :)

Good job!  :)

jamesgrant

Robbievk,

nobody replied to my screaming lol....
However after reading a tutorial from [unknown] somewhere (i can't remember where now sorry), it said about if the file for the theme doesnt exist, then the default theme just gets used instead.

I can't remember exactly what i did, i'll have a look at it again and try and get back to you, but i deleted a file that it used to create the buttons, and it reverted back to use the forum default one... which added the reply button back on the bottom again, but still looks perfectly fine!

James

paramount

Quote from: Kris on February 17, 2005, 04:31:28 AM
Quote from: el bar on February 16, 2005, 03:37:23 PM
Theme does east error to me:

8: Undefined index: no
Archivo: /home/foros/public_html/foro/Themes/hotmail/BoardIndex.template.php (eval?)
Línea: 280


To that it must?

It works well, but it fills log to me of errors...



Language files ??
I have the same error

paramount

can anybody help me please

Advertisement: