Admins Not Converting

Started by MummiesOnline, April 20, 2009, 11:48:26 PM

Previous topic - Next topic

MummiesOnline

Hi,

I have now tried to convert twice from phpbb3 to smf 1.1.8.

Both times Admin's have not been converted.  I have no idea what to do, the posts are there, but it's blacked out like I've been deleted....any help would be greatly appreciated.

Kirsty

JBlaze

In phpMyAdmin (What is phpMyAdmin?), execute the following query:
UPDATE smf_members SET ID_GROUP = '1' WHERE memberName = 'yourusername'
Replace "yourusername" with your current username, not display name
Jason Clemons
Former Team Member 2009 - 2012

MummiesOnline

Hi that didn't do anything sorry.

My name "3Bubs4Me" on my converted forum is black, you cannot click on it.  It's like I have been deleted.

JBlaze

Hmmm... that's odd. Is it just Admins that appear to be deleted? Or does it affect all members?
Jason Clemons
Former Team Member 2009 - 2012

MummiesOnline

It's just admin's yep.  They are both usernames that "don't exist".
This is the second time I've converted and both times it's happened.

MummiesOnline

Can anyone at all help me with this? I have just tried again and the same thing happened.

I need to convert asap.

dr.wills

First you need to find the id of that admin (find any message of that admin, get the message id, then go to smf_messages and look for that message id, then look up the memberid of that admin)

then go to smf_members and create a new entry for that admin, remember to fill out the memberid also

hope that helps
http://movies-on-mediafire.com

Never dying collection of high definition mediafire movies link


MummiesOnline

Hi,

Thanks for the replies but I managed to fix it.  I ended up converting my old forum to mybb, then from mybb to smf, everything is now there :D Was a bit of a stuff around but it worked.

Advertisement: