News:

Want to get involved in developing SMF, then why not lend a hand on our github!

Main Menu

Upgrade failure.

Started by SteveFJ, July 20, 2009, 07:51:02 AM

Previous topic - Next topic

SteveFJ

Hi, tried upgrading to the latest update for RC1 and got the following message.

Although the package was downloaded to the server it appears to be empty. Please check the Packages directory, and the "temp" sub-directory are both writable. If you continue to experience this problem you should try extracting the package on your PC and uploading the extracted files into a subdirectory in your Packages directory and try again. For example, if the package was called shout.tar.gz you should:
1) Download the package to your local PC and extract it into files.
2) Using an FTP client create a new directory in your "Packages" folder, in this example you may call it "shout".
3) Upload all the files from the extracted package to this directory.
4) Go back to the package manager browse page and the package will be automatically found by SMF.


Done all the message says and still get same.

advise here would be appreciated.
Much thanks.

This has now been solved I found the answer here:
http://www.simplemachines.org/community/index.php?topic=325366.0

Advertisement: