Advertisement:

Author Topic: Bridge not logging members into SMF when logging into Mambo?  (Read 9608 times)

Offline JamesT

  • Newbie
  • *
  • Posts: 5
Bridge not logging members into SMF when logging into Mambo?
« on: September 11, 2009, 05:12:07 AM »
Hi All

I am new to the Bridge but it seems to have installed ok and I have configured it to be unwrapped and to use Mambo registration.
My link to the forum is via the bridge component.

My question is:

When members log into Mambo site and click on the Forum menu it takes them to the Forum but they only appear as Guest?
Why does the bridge not automatically log them into the Forum?

Any help appreciated!

Rgds JamesT

Orstio

  • Guest
Re: Bridge not logging members into SMF when logging into Mambo?
« Reply #1 on: September 11, 2009, 07:03:04 PM »
Do you have the SMF_login mambot published?

Offline JamesT

  • Newbie
  • *
  • Posts: 5
Re: Bridge not logging members into SMF when logging into Mambo?
« Reply #2 on: September 12, 2009, 03:02:40 AM »
Do you have the SMF_login mambot published?

Hi Orstio thanks for responding.......Yes Mambot is published. I also note there is a smf login Module why two?
James
« Last Edit: September 12, 2009, 03:41:03 AM by JamesT »

Orstio

  • Guest
Re: Bridge not logging members into SMF when logging into Mambo?
« Reply #3 on: September 12, 2009, 09:10:36 AM »
Quote
I also note there is a smf login Module why two?

So you can decide which one you want to use.
 
Can I see the URL?

Offline JamesT

  • Newbie
  • *
  • Posts: 5
Re: Bridge not logging members into SMF when logging into Mambo?
« Reply #4 on: September 12, 2009, 12:37:24 PM »
Hi Orstio

I have removed the SMF Bridge whilst we debate the way forward. The astronomical society committee wish to discuss our various options before we proceed. We are debating whether registration should be open or whether only admin should register new members. We have had some problem with spambots creating accounts on our forum and posting unsavoury messages.

Thanks for your help so far perhaps if we decide to go with the bridge I will re-post

Regards
James

Orstio

  • Guest
Re: Bridge not logging members into SMF when logging into Mambo?
« Reply #5 on: September 12, 2009, 03:05:52 PM »
Are you sure you have removed all portions of the bridge?  Just uninstalling the bridge component does not remove all the mambots and modules associated with the bridge, and you will then have trouble reinstalling later.

Offline JamesT

  • Newbie
  • *
  • Posts: 5
Re: Bridge not logging members into SMF when logging into Mambo?
« Reply #6 on: September 13, 2009, 03:49:54 AM »
Hi again

I went into components /modules & mambots and uninstalled anything with bridge in the name. Is there anything which is not obviously bridge related which has to be removed?

Rgds James

Orstio

  • Guest
Re: Bridge not logging members into SMF when logging into Mambo?
« Reply #7 on: September 13, 2009, 07:16:21 AM »
Module:
 
mod_smf_login
 
Mambots:
 
SMF_Login
SMF_Logout
SMF_Register
SMF_User_Ban
SMF_User_Unban
SMF_User_Change
SMF_User_Delete
SMF_Header_Include

Offline JamesT

  • Newbie
  • *
  • Posts: 5
Re: Bridge not logging members into SMF when logging into Mambo?
« Reply #8 on: September 14, 2009, 03:56:35 AM »
Hi Orstio

Many thanks for this info. I have now uninstalled all the modules and mambots you pointed out.

Rgds James

Offline Aleksi "Lex" Kilpinen

  • A Peculiar Finn
  • Lead Support Specialist
  • SMF Super Hero
  • *
  • Posts: 18,619
  • Gender: Male
  • Don't worry, I'm n00b friendly
    • Aleksi.Kilpinen on Facebook
    • LexArma on GitHub
    • aleksi-kilpinen on LinkedIn
    • There's No Place Like 127.0.0.1
Re: Bridge not logging members into SMF when logging into Mambo?
« Reply #9 on: September 21, 2009, 05:43:44 AM »
Is this solved then? :) Or do you still need assistance with this?
A Finnish Support Specialist
 Happily running multiple SMF 2.0 installations.
  Fooling around with an i7 990X @ 3,47Ghz / 12Gb / Win 10 x64 / 3840x2160


How you can help SMF

"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum.
 Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas