News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

Packages menu went blank

Started by Elijah_101, September 15, 2009, 09:22:07 PM

Previous topic - Next topic

Kill Em All

No, your suppose to be doing this in FTP.


My Site: KEAGaming.com

Manual Installation of Mods
Prevent Spam and Forum Attacks
Please do not PM or email me for support unless offered, help should be publicly displayed to others.

Elijah_101

#21
ok sorry, not sure what i'm doing, how do I use this thing

am i to open a remote browser

were do i find my host and port number, is this my URL?

Kill Em All

Run your FTP client, such as Filezilla. Enter your FTP login info. You have to as your host for details about that if you don't know it.

While typing this, I just realized how stupid I am, I was telling you the wrong path.

Go into your SMF directory, then click on your "PACKAGES" directory, NOT your attachments. Then select the radio package there. Then press delete.

My dearest apologizes about a few posts ago. :(


My Site: KEAGaming.com

Manual Installation of Mods
Prevent Spam and Forum Attacks
Please do not PM or email me for support unless offered, help should be publicly displayed to others.

Elijah_101

I clicked on my Package directory, but my screen goes white

Kill Em All

No, you need to go to your Packages directory using your FTP client such as Filezilla.
How do I use FTP? / What is FTP?


My Site: KEAGaming.com

Manual Installation of Mods
Prevent Spam and Forum Attacks
Please do not PM or email me for support unless offered, help should be publicly displayed to others.

Elijah_101

#25
I'm on smartftp in the address i put in my IP its searching now

i changes it to my site its searching it now

Elijah_101

is port 21 right?

i tyed in my website as a host I typed in my user name and password for my site defalt port is 21

is this correct

Kill Em All

Yes. Please note, your username and password might be different from your normal login for your SMF login.

Edit: I'm going to bed now, if you require anymore assistance with this issue, I'm sure another person will come and help, if not, I will be back tomorrow night to check up on this topic.


My Site: KEAGaming.com

Manual Installation of Mods
Prevent Spam and Forum Attacks
Please do not PM or email me for support unless offered, help should be publicly displayed to others.

Elijah_101

#28
for some reason its not taking my password, i tyed both of them for my site and my smf account

must of forgot my TDM password i sent for a new one thanks

Elijah_101

i went to tdm and got  a new password, i log out and loged back in again to make sure i have the right password

went back to smartFTP

my host is my website

my username for tmd is my email and i typed the same password i used to log in tmd

but it still will not accept it in smartFTP

Kill Em All

Quote from: Elijah_101 on September 15, 2009, 11:09:25 PM
i went to tdm and got  a new password, i log out and loged back in again to make sure i have the right password

went back to smartFTP

my host is my website

my username for tmd is my email and i typed the same password i used to log in tmd

but it still will not accept it in smartFTP
Try using FileZilla. Might need to talk to TMD support for more info.


My Site: KEAGaming.com

Manual Installation of Mods
Prevent Spam and Forum Attacks
Please do not PM or email me for support unless offered, help should be publicly displayed to others.

Elijah_101

I got it fixed by TMDHosting, they said the package was broken , they restoryed my site to a early day

I thank you for your help,

to every one else make sure the files you download is SMF compatible to advoid trouble

thanks again

Kill Em All

Great, I'll mark this topic solved then. :)


My Site: KEAGaming.com

Manual Installation of Mods
Prevent Spam and Forum Attacks
Please do not PM or email me for support unless offered, help should be publicly displayed to others.

Advertisement: