Advertisement:

Author Topic: SMF 2.0 RC2 Public and Mambo 4.6 bridge 2.0beta1  (Read 13188 times)

Offline jelv

  • Semi-Newbie
  • *
  • Posts: 50
  • Gender: Male
SMF 2.0 RC2 Public and Mambo 4.6 bridge 2.0beta1
« on: November 10, 2009, 05:10:57 AM »
Is the Mambo bridge ready for SMF 2.0 RC2 public?
jelv

Offline Omega X

  • Jr. Member
  • **
  • Posts: 166
  • Gender: Male
  • Its Ok. Some people just need a wake up B**** slap
    • Boston Guild [BG]
Re: SMF 2.0 RC2 Public and Mambo 4.6 bridge 2.0beta1
« Reply #1 on: November 13, 2009, 09:48:50 PM »
I wouldn't try it. I hear that SMF changed a lot between Beta 1, RC1 and RC2.

I'm sure he'll get around to releasing a new version eventually.
« Last Edit: November 13, 2009, 10:09:18 PM by Omega X »

Offline Kill Em All

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 8,144
  • Gender: Male
  • Something has to go wrong. Just has to.
    • KEAGaming
Re: SMF 2.0 RC2 Public and Mambo 4.6 bridge 2.0beta1
« Reply #2 on: November 13, 2009, 10:26:29 PM »
You can always try it, just please make sure to have back ups of everything and such, but I doubt it will work.
My Site: KEAGaming.com

Manual Installation of Mods
Prevent Spam and Forum Attacks
Please do not PM or email me for support unless offered, help should be publicly displayed to others.

Orstio

  • Guest
Re: SMF 2.0 RC2 Public and Mambo 4.6 bridge 2.0beta1
« Reply #3 on: November 14, 2009, 11:57:13 AM »
Unless some changes were made to the integration hooks, there should be no problems.

Offline jelv

  • Semi-Newbie
  • *
  • Posts: 50
  • Gender: Male
Re: SMF 2.0 RC2 Public and Mambo 4.6 bridge 2.0beta1
« Reply #4 on: November 22, 2009, 11:36:26 AM »
Has anyone got the bridge working with RC2 Public? I've set the SMF theme to Curve as the default and I'm finding that both wrapped and unwrapped the bridge is not linking in the style sheets.
jelv

Offline jelv

  • Semi-Newbie
  • *
  • Posts: 50
  • Gender: Male
Re: SMF 2.0 RC2 Public and Mambo 4.6 bridge 2.0beta1
« Reply #5 on: November 22, 2009, 12:04:00 PM »
Making progress!

In addition to the other changes posted on this board to do with making $configuration global the folllowing at least gets the forums to display!

components/com_smf/smf.php
Around line 368 replace
Code: [Select]
$mainframe->addCustomHeadTag( '<link rel="stylesheet" type="text/css" href="'. $settings['theme_url']. '/style.css?fin11" />' );with
Code: [Select]
$mainframe->addCustomHeadTag( '<link rel="stylesheet" type="text/css" href="'. $settings['theme_url']. '/css/index.css?fin11" />' );
jelv

Offline marinesct

  • Semi-Newbie
  • *
  • Posts: 59
Re: SMF 2.0 RC2 Public and Mambo 4.6 bridge 2.0beta1
« Reply #6 on: November 27, 2009, 04:00:27 AM »
I downgraded back to SMF 2.0 RC1.2 so that I could at least see my SMF theme in the bridge.  With RC2, I could only see a page that loaded without it's css.  I'm having better luck now that I went back to RC1.2.

Offline Omega X

  • Jr. Member
  • **
  • Posts: 166
  • Gender: Male
  • Its Ok. Some people just need a wake up B**** slap
    • Boston Guild [BG]
Re: SMF 2.0 RC2 Public and Mambo 4.6 bridge 2.0beta1
« Reply #7 on: December 08, 2009, 08:32:10 PM »
I'm still patiently waiting for an updated bridge.

Offline greyknight17

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 14,890
  • Gender: Male
    • Kevin's Resource Center
Re: SMF 2.0 RC2 Public and Mambo 4.6 bridge 2.0beta1
« Reply #8 on: February 18, 2010, 04:35:43 PM »
I'm not familiar with the Mambo bridge, but it looks like another user using SMF 2.0 RC2 got it working here. The user mentions some other things that were done which you may want to try out if you haven't done so already to see if it helps.