• Welcome to Simple Machines Community Forum. Please login or sign up.

Error εξαιτίας της simple portal

Started by arkas, December 09, 2009, 01:38:39 PM

Previous topic - Next topic

arkas

Καλησπέρα παιδιά.Αντιμετωπίζω ένα προβληματάκι από χθες με την portal.
Λειτουργεί όλο το site εκτός από την portal,το οποίο βγάζει το εξής σφάλμα:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@**************.gr and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Δέν πείραξα κάτι..Δεν μπορώ να καταλάβω τι φταίει..
Καμία βοήθεια;; :-[

anoksidotos

Μήπος το portal δεν είναι συμβατό με το smf?

arkas

To simple portal χρησιμοποιώ,και το χρησιμοποιούσα τόσο καιρό χωρίς κανένα πρόβλημα..
Εδώ μέσα το βρήκα,οπότε δεν υπάρχει περίπτωση να μην είναι συμβατό με το smf.Τουλάχιστον έτσι νομίζω.

Μήπως η έκδοση του smf; :-\

anoksidotos


arkas

Quote from: anoksidotos on December 09, 2009, 04:51:45 PM
Το 1,1,11 εχεις?

Ναι.Μου εβγαζε ειδοποιηση στο cPanel για να βαλω το 1.1.11 και το εγκατεστησα.
Αυτο φταιει;

anoksidotos

Πολλές φορές όταν έχουμε βάλει αρκετά Mod, μετά την αναβάθμηση δεν λειτουργούν όλα καλά κι ας μην βγάζει σφάλμα!!!

Το TP_0983 portl έχεις?

arkas


anoksidotos

Sorry δεν έχω αυτό, και δεν ξέρω να σου πώ κάτι!!

arkas

Quote from: anoksidotos on December 10, 2009, 12:04:14 AM
Sorry δεν έχω αυτό, και δεν ξέρω να σου πώ κάτι!!

Κρίμα.

Εαν ξέρει κάποιος ας με βοηθήσει please...  :)

arkas

Απ'ότι βλέπω δεν γίνεται να βρω άκρη με την SimplePortal. :-\

Την tinyportal μπορώ να την φτιάξω για Smf 1.1.11;;

leftezi

Ναι, άνετα.
Την έχω εγώ σε 1.1.11

arkas

Quote from: leftezi on December 19, 2009, 07:32:19 AM
Ναι, άνετα.
Την έχω εγώ σε 1.1.11

Την εβαλά και εγώ.
Στο τεστ έβγαλε κάποια failed αλλά λειτουργεί.
Πρέπει να τα διορθώσω;

leftezi

Δεν είμαι εξπέρ στο είδος αλλά οι ειδικοί λένε ότι άμα βγάζει μήνυμα λάθους καλό είναι να μην προχωράς σε εγκατάσταση. Το ψάξιμο - διόρθωση κατόπιν εορτής θέλει ακόμα περισσότερες γνώσεις που δεν κατέχω.

arkas

Quote from: leftezi on December 19, 2009, 08:11:49 AM
Δεν είμαι εξπέρ στο είδος αλλά οι ειδικοί λένε ότι άμα βγάζει μήνυμα λάθους καλό είναι να μην προχωράς σε εγκατάσταση. Το ψάξιμο - διόρθωση κατόπιν εορτής θέλει ακόμα περισσότερες γνώσεις που δεν κατέχω.

Το ξέρω ότι δεν πρέπει να προχωράμε σε αναζήτηση,αλλά έπρεπε οπωσδήποτε να έχω μία portal,για αυτό την εγκατέστησα,και τώρα θέλω να την φτιάξω να μην υπάρχουν τα σφάλματα,και έχω μεγαλύτερο πρόβλημα αργότερα.

nikan

Γενικά και αόριστα δεν μπορεί κανείς να σε βοηθήσει.
Σε ποιό αρχείο σου έβγαλε λάθος στην εγκατάσταση;
Βάλε συννημένο το αρχείο που σου έβγαλε το λάθος, γιατί πολύ πιθανό να έχει αλλαχτεί ο κώδικας από άλλο mod που έχεις.

Advertisement: