• Welcome to Simple Machines Community Forum. Please login or sign up.

iPhone/Android/Blackberry app to browse your forum - Tapatalk

Started by Tapatalk, May 04, 2010, 11:09:40 AM

Previous topic - Next topic

Özgür

Is there anyway to parse BBCs? I have 3 different BBCs from default smf and tapatalk don't parse them. Just showed [info] or [smg id=5]

Thanks.
So Long

~DS~

Quote from: Özgür on December 15, 2011, 01:44:09 PM
Is there anyway to parse BBCs? I have 3 different BBCs from default smf and tapatalk don't parse them. Just showed [info] or [smg id=5]

Thanks.
smg tags is not default in SMF, it's from AEVA.
"There is no god, and that's the simple truth. If every trace of any single religion were wiped out and nothing were passed on, it would never be created exactly that way again. There might be some other nonsense in its place, but not that exact nonsense. If all of science were wiped out, it would still be true and someone would find a way to figure it all out again."
~Penn Jillette – God, NO! – 2011

Özgür

Quote from: ~DS~ on December 15, 2011, 05:12:21 PM
Quote from: Özgür on December 15, 2011, 01:44:09 PM
Is there anyway to parse BBCs? I have 3 different BBCs from default smf and tapatalk don't parse them. Just showed [info] or [smg id=5]

Thanks.
smg tags is not default in SMF, it's from AEVA.
I know that, thats way I asked. I'm using AEVA as a image hosting and embed images from it in my posts. (My user use that way too.)
So Long

TheEnemy42

The mod page states that the Tapatalk mod only supports SMF 2.0.1... Any status on support for SMF 2.0.2?
Programming today is a race between software engineers striving to build bigger and better idiot-proof programs and the universe producing bigger and better idiots.
So far, the universe is winning.

TheListener

Quote from: TheEnemy42 on January 21, 2012, 02:24:32 PM
The mod page states that the Tapatalk mod only supports SMF 2.0.1... Any status on support for SMF 2.0.2?

Have a look at the Mod Emulation link in my signature.

The mod works on 2.0.2

NanoSector

Quote from: TheEnemy42 on January 21, 2012, 02:24:32 PM
The mod page states that the Tapatalk mod only supports SMF 2.0.1... Any status on support for SMF 2.0.2?
I'm happily browsing my 2.0.2 forum from my iPod, it does work :)
My Mods / Mod Builder - A tool to easily create mods / Blog
"I've heard from a reliable source that the Answer is 42. But, still no word on what the question is."

medstorez

I can not get this to work.

All files are 755

No index.php in URL

Running SMF 2 R3

Tapatalk SMF 2.0 RC3 Plugin     1.0.2

When I try to verify on Tapatalk site it says Not Installed: Server Error(1)

Do you have to set anything on the SMF side?

TheListener

Medstorez I would advise you upgrade to 2.0.2

Have you asked on the tapatalk website?

Glowbot

Quote from: Yoshi2889 on February 04, 2012, 10:30:36 AM
Quote from: TheEnemy42 on January 21, 2012, 02:24:32 PM
The mod page states that the Tapatalk mod only supports SMF 2.0.1... Any status on support for SMF 2.0.2?
I'm happily browsing my 2.0.2 forum from my iPod, it does work :)

did you have to pay or emulate to make it work?

which version did you add to your forum?

and do you need to add something to your phone, anyone?

TheListener

Glowbot

The latest version of the mod should be available on the tapatalk website.

As for adding tapatalk to the phone that is done through itunes or android depending on the phone used.

NanoSector

Quote from: Glowbot on March 03, 2012, 11:37:27 AM
Quote from: Yoshi2889 on February 04, 2012, 10:30:36 AM
Quote from: TheEnemy42 on January 21, 2012, 02:24:32 PM
The mod page states that the Tapatalk mod only supports SMF 2.0.1... Any status on support for SMF 2.0.2?
I'm happily browsing my 2.0.2 forum from my iPod, it does work :)

did you have to pay or emulate to make it work?

which version did you add to your forum?

and do you need to add something to your phone, anyone?
Emulating SMF 2.0.1 works with the 2.0.1 package.

You need the Tapatalk app for Android or iOS depending on your device.
My Mods / Mod Builder - A tool to easily create mods / Blog
"I've heard from a reliable source that the Answer is 42. But, still no word on what the question is."


NanoSector

My Mods / Mod Builder - A tool to easily create mods / Blog
"I've heard from a reliable source that the Answer is 42. But, still no word on what the question is."

bobster

Well after months of scratching my head and walking away and then coming back, I've sussed how to change the permissions. They're all changed to 0755 now, but still the tapatalk site wont verify

I get the
Current Status: Not Published
Verify Installation Status
Not Installed: Cannot detect http://www.antrap.org/mobiquo/mobiquo.php. Check this file existence and try again.

Is there anything else that I'm supposed to do??

I'm on SMF 1.1.15 and downloaded the tapatalk plugin as directed, followed all instructions and it still won't work!
Any clues?

egostar

Hi all of you

I have already installed it in my Forum, but, I had to unistall it because Android users (maybe iPhone users or others)  have access to private forums after they closed its session and they could navigate through private forums without being logged.

Are there some tips to prevent that issue?

I have  SMF 2.0 RC3

Regards

TheListener


egostar

Quote from: Old Fossil on May 03, 2012, 10:53:03 PM
Are these boards open to guests?

No, only certain groups have access, we have two groups with different rights and the less rights group can view the forums of the top

Thanks for answer.

regards

TheListener


egostar

Quote from: Old Fossil on May 03, 2012, 10:59:58 PM
The best place to ask tbh is www.tapatalk.com [nofollow] which is their own website.

Thank you Old Fossil, I will.

regards

chrishicks

I'm hoping someone else may have encountered this and knows of a quick fix. I have this up and running on my 1.1.x forum and everything is fine except for one thing(that I know of at this point anyway). When I post from my phone I get a duplicate "Re:" for replies. So instead of the normal "Re: this thing works" I get "Re: Re: this thing works". Looking at the Tapatalk forum they say it will be fixed in the next update but if it's something that's fairly easy to edit I'd prefer to just take care of it now.

Also, I didn't get the mod from here. I got it directly from the Tapatalk site as I wasn't aware of it until yesterday. I have the most recent version(I downloaded and installed it yesterday) and have also double checked every edit via the parser and everything checks out fine as far as code edits are concerned. It's just the double "re:" that's the issue.

Advertisement: