News:

Join the Facebook Fan Page.

Main Menu

Toggle View off by default?

Started by SN, August 21, 2010, 10:01:45 AM

Previous topic - Next topic

SN

How can i turn Toggle View off by default?

Right now on my forum this is on always, the only way to turn it off is to click the button

But i want it the other way around, where you have to turn it on if you want it

xenovanis

If I understand correctly, you can change this in your Profile -> Look and Layout Preferences -> uncheck -> Show WYSIWYG editor on post page by default.

Or, change this for all your members and members yet to be registered:
Admin -> Configuration -> Themes and Layout -> Member Options:
-> Configure guest and new user options for this theme -> uncheck Show WYSIWYG editor on post page by default.
-> Change current options for all members using this theme -> uncheck Show WYSIWYG editor on post page by default.
"Insanity: doing the same thing over and over again and expecting different results."

SN

Thanks for that. I did see that option, but i thought it turn off WYSIWYG all together... its not named very well

xenovanis

I'm not sure what you mean. It does turn it off, but with the toggle option you can turn it on again.
"Insanity: doing the same thing over and over again and expecting different results."

SN

I thought "WYSIWYG editor" was everything like [b], [i], [u], font size, etc... So when it says turn that off, i thought it would take all the buttons away and not be able to see or use them. I didn't know that option was just related to the toggle only

xenovanis

Ah, ok :) No, it just will turn off the actual "what you see is what you get". You can still select parts of the text and use the BBC buttons for it  ;)

I'll mark this solved now.
"Insanity: doing the same thing over and over again and expecting different results."

T3CHN0

Hello, I have been trying to find out why all my images that have the tags
[img]XXX[\img] or no tags do not work at all on my forum anymore apart from the main page.
all my other tags work.

I have been trying to find out why and
somewhere along the way my "Toggle View" button no longer works.
But I can still see it
Also
If I go to my profile and pick if i want WYSIWYG on or off it still works in there

All I need to know is what file to go to & what commend I need to restore it to

radu81

Quote from: xenovanis on August 22, 2010, 07:14:48 AM
If I understand correctly, you can change this in your Profile -> Look and Layout Preferences -> uncheck -> Show WYSIWYG editor on post page by default.

Or, change this for all your members and members yet to be registered:
Admin -> Configuration -> Themes and Layout -> Member Options:
-> Configure guest and new user options for this theme -> uncheck Show WYSIWYG editor on post page by default.
-> Change current options for all members using this theme -> uncheck Show WYSIWYG editor on post page by default.
I know it's an old topic, but this was perfect for me, thanks!
sorry for my bad english

Advertisement: