• Welcome to Simple Machines Community Forum. Please login or sign up.
September 22, 2021, 05:18:54 PM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


How do you change english to Chinese?

Started by freeme, August 23, 2010, 01:45:32 PM

Previous topic - Next topic

freeme

Hi

I want to change the default language to Chinese and I've download the language package, but where do i need to put it ?

Sheepy

SMF 2.0 的話, 在語言管理中點選中文作預設, 儲存

freeme

I've installed SimplePortal too, but it seems the language won't translate simpleportal.

vbgamer45

SimplePortal requires a Chinese language pack check the Simpleportal website if they have one already translated.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Nathanael.Lee

Quote from: vbgamer45 on September 27, 2010, 03:27:20 PM
SimplePortal requires a Chinese language pack check the Simpleportal website if they have one already translated.

Thanks for note. I will go to check as soon as I can.
I am back for SMF Simplified Chinese

guest31415926

Quote from: Sheepy on August 24, 2010, 06:46:19 AM
SMF 2.0 的話, 在語言管理中點選中文作預設, 儲存

I have done that, but the menu are still in English. In the older version, the menu such as "Home", "Help", "Search", "Admin" etc.. were all in Chinese. After I upgraded to SMF 2.0, they are all back to English. I have set the language to Chinese as you suggested above, but it doesn't seem to work. Please help me.

Thanks.

fmben

that's because of your account default language is english.

doing the above is only for new users.

guest31415926

Quotethat's because of your account default language is english.

My forum menu were all in Chinese before I upgrade to SMF 2.0. I have not changed any information
or setting about my account when I upgrade to SMF 2.0, and  all menu changed from Chinese to English.
If your theory were true, this should not happen. More importantly, given my current situation,
is there a way to fix the problem.

Thank you very much.

Eudemon

first try over-write the old one with a 2.0 chinese language pack
then go to admin and set the default language to chinese
also check ur user profile language if u have preferred language in use

haiwasnm

第八楼的回答的很详细,我奇怪的是楼主用中文,怎么这里用英语?呵呵

knightofdoom

Glory is fleeting, but obscurity is forever.
Web Designer Sri Lanka

Advertisement: