Advertisement:

Author Topic: Database Error when upgrading from 1.1.11 to 2.0 RC3  (Read 714 times)

Offline Dipper

  • Semi-Newbie
  • *
  • Posts: 12
Database Error when upgrading from 1.1.11 to 2.0 RC3
« on: September 17, 2010, 05:05:19 AM »
I upgraded to 2.0 RC3 from 1.1.11 and I have this:

Unknown column 'c.can_collapse' in 'field list'
File: /home2/ftatechn/public_html/sattech/forums/Sources/Subs-BoardIndex.php
Line: 82

I have ran the upgrade.php three times

I have searched google and found an old thread from two years ago and followed the instructions

I have tried everything

What's the fix?
« Last Edit: September 17, 2010, 05:18:03 AM by Dipper »

Offline gbsothere

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 3,780
  • I'm a Pappy!
Re: Database Error when upgrading from 1.1.11 to 2.0 RC3
« Reply #1 on: September 17, 2010, 09:34:15 AM »
Two things:  log into phpMyAdmin and browse the settings table.  What version do you show for smfVersion?

Also, browse the table "categories" and paste the field list here.

My apologies, but I am taking a break from accepting PM requests for support.  If I am not currently assisting you, please do not ask as long as this notice is posted.  Thank you.
I Don't Want To Grow Old Alone

It has been proven that Steely Dan reduces the occurrence of road rage, according to an independent study.


A reminder about admin / ftp passwords etc.