Advertisement:

Author Topic: 試裝繁體版2.0rc3問題  (Read 18053 times)

Offline wbl

  • Semi-Newbie
  • *
  • Posts: 13
試裝繁體版2.0rc3問題
« on: September 30, 2010, 10:09:15 PM »
我用smf2.0rc3版試裝在APPserv2.3.0版上,
先裝英文版的,結果正常良好.

裝好後進入管理台安裝繁體中文後出現這個畫面:


Template Parse Error!
It seems something has gone sour on the forum with the template system. This problem should only be temporary, so please come back later and try again. If you continue to see this message, please contact the administrator.

You can also try refreshing this page.

從localhost登入又看到這個畫面:

There was a problem loading the /cache/lang_index+Modifications_chinese-traditional_default.php template or language file. Please check the syntax and try again - remember, single quotes (') often have to be escaped with a slash (\). To see more specific error information from PHP, try accessing the file directly.

You may want to try to refresh this page or use the default theme.

請問這個問題可以解決嗎??

Offline Nathanael.Lee

  • Senior Translator
  • Semi-Newbie
  • *
  • Posts: 48
  • Gender: Male
  • SMF Chinese Support and Translation
Re: 試裝繁體版2.0rc3問題
« Reply #1 on: October 01, 2010, 10:46:08 PM »
我会转告Sheepy 帮您看一下
I am back for SMF Simplified Chinese

Offline wbl

  • Semi-Newbie
  • *
  • Posts: 13
Re: 試裝繁體版2.0rc3問題
« Reply #2 on: October 02, 2010, 12:29:38 AM »
麻煩你了...謝謝! :D

Offline wbl

  • Semi-Newbie
  • *
  • Posts: 13
Re: 試裝繁體版2.0rc3問題
« Reply #3 on: October 07, 2010, 11:19:50 AM »
同樣在Appserv 2.5.10版上試裝SMF2.0rc3版的,
可以順利安裝,註冊啟用信件也顯示顯示正常!

較SMF1.1.11版好的地方還有:
1.雖然安裝時主機用locahost,在1.1.11版的時候
裝好後佈景主題不會自動抓網址,還要個別設定
Themes的路徑,但在2.0rc3版已經可以自動抓了.
2.SMF2.0rc3版內建在管理中心可以直接下載安裝
多國語言,1.1.11版的沒這個功能.


初步試裝結果,想新裝SMF的繁體中文版的朋友
建議採用SMF2.0rc3的UTF-8版,安裝方便,
沒有亂碼,不要在1.1.11版上浪費時間了!

不過...原有網站的要面對一個可能無解的問,
那就是原有論壇的資料庫無法完整轉換,必須
從新開始!

Offline wbl

  • Semi-Newbie
  • *
  • Posts: 13
Re: 試裝繁體版2.0rc3問題
« Reply #4 on: October 08, 2010, 10:46:51 AM »
SMF2.0rc3正體中文UTF-8版的幾個小問題:
1.在論壇=>附件頭像=>附件設定的畫面上
倒數第3.4行目前的翻譯是一樣的:
[顯示圖片附件的縮圖]
[顯示圖片附件的縮圖]
上面一行正確的翻譯應該是:
[顯示附件圖片]
下面一行正確的翻譯應該是:
[只顯示縮圖]
選取只顯示縮圖的時候可以調整縮圖大小
2.目前設定完按下儲存時沒有反應,需要
退出管理後才會生效,應該改為按下儲存後
馬上顯示以修正的情形!
3.在論壇=>附件頭像=>頭像設定的畫面上:
自訂頭像的資料夾和自訂頭像的網址設定好幾次,
同樣也是儲存後需要退出管理設定才能生效.
« Last Edit: October 08, 2010, 11:22:53 PM by wbl »