Advertisement:

Author Topic: Forum Error  (Read 5880 times)

Offline NergalHST

  • Semi-Newbie
  • *
  • Posts: 52
Forum Error
« on: October 19, 2010, 01:24:26 AM »
My forum has been running fine now seemingly out of nowhere, I am receiving this error???
"Unable to load the 'main_above' template."

How can I fix this?

Offline sAce

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 2,992
    • @sbplus_t on Twitter
    • SB+
Re: Forum Error
« Reply #1 on: October 19, 2010, 01:31:00 AM »
YOu will get better support in support boards.
Please post your SMF version.
« Last Edit: October 19, 2010, 01:46:53 AM by S-Ace »

Offline NergalHST

  • Semi-Newbie
  • *
  • Posts: 52
Re: Forum Error
« Reply #2 on: October 19, 2010, 01:37:08 AM »
2.0

Offline N3RVE

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 8,907
  • Gender: Male
    • N3RVE.COM
Re: Forum Error
« Reply #3 on: October 19, 2010, 01:46:24 AM »
Then post in the 2.0 support section.

-[n3rve]
Ralph "[n3rve]" Otowo
Former Marketing Co-ordinator, Simple Machines.
ralph [at] simplemachines [dot] org                       
Quote
“Somewhere, something incredible is waiting to be known.” - Carl Sagan

Offline sAce

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 2,992
    • @sbplus_t on Twitter
    • SB+
Re: Forum Error
« Reply #4 on: October 19, 2010, 01:47:19 AM »
Did you install any mods recently ?

Offline NergalHST

  • Semi-Newbie
  • *
  • Posts: 52
Re: Forum Error
« Reply #5 on: October 19, 2010, 01:52:26 AM »
I don't recall adding anything prior to the error coming up.

Oya

  • Guest
Re: Forum Error
« Reply #6 on: October 19, 2010, 11:41:30 AM »
sounds like a 1.1 theme was installed on 2.0

Offline NergalHST

  • Semi-Newbie
  • *
  • Posts: 52
Re: Forum Error
« Reply #7 on: October 19, 2010, 02:09:20 PM »
I don't understand how this error came out of seemingly nowhere, how would I go about starting my trouble shooting?

Offline xenovanis

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,988
  • Gender: Female
Re: Forum Error
« Reply #8 on: October 19, 2010, 03:37:43 PM »
Try clearing your cache in Admin -> Maintanance -> Forum Maintenance -> Routine

In addition, are there any errors in your log?
"Insanity: doing the same thing over and over again and expecting different results."

Offline NergalHST

  • Semi-Newbie
  • *
  • Posts: 52
Re: Forum Error
« Reply #9 on: October 19, 2010, 07:38:20 PM »
Alright I will try that, and where can I check the logs?

Offline NergalHST

  • Semi-Newbie
  • *
  • Posts: 52
Re: Forum Error
« Reply #10 on: October 19, 2010, 07:38:58 PM »
sounds like a 1.1 theme was installed on 2.0
How could I verify this?

Oya

  • Guest
Re: Forum Error
« Reply #11 on: October 19, 2010, 07:42:32 PM »
in your current theme, look in the theme's directory for a theme_info.xml file, if you find one please attach it here

Offline NergalHST

  • Semi-Newbie
  • *
  • Posts: 52
Re: Forum Error
« Reply #12 on: October 19, 2010, 07:52:55 PM »
Code: [Select]
<?xml version="1.0"?>
<theme-info xmlns="http://www.simplemachines.org/xml/theme-info" xmlns:smf="http://www.simplemachines.org/">
<!-- For the id, always use something unique - put your name, a colon, and then the package name. -->
<id>bikken:darkbreak</id>
<version>2.0 RC3</version>
<!-- Theme name, used purely for aesthetics. -->
<name>DarkBreak</name>
<!-- Author: your email address or contact information. The name attribute is optional. -->
<author name="Bikken">dzinerstudio@gmail.com</author>
<!-- Website... where to get updates and more information. -->
<website>http://www.dzinerstudio.com/</website>
<!-- Template layers to use, defaults to "html,body". -->
<layers>html,body</layers>
<!-- Templates to load on startup. Default is "index". -->
<templates>index</templates>
<!-- Base this theme off another? Default is blank, or no. It could be "default". -->
<based-on></based-on>
</theme-info>

Offline NergalHST

  • Semi-Newbie
  • *
  • Posts: 52
Re: Forum Error
« Reply #13 on: October 19, 2010, 08:15:42 PM »
Also my co-webmaster just told me he was checking around with the chat feature and then it broke. Maybe him enabling or disabling the feature did something?

Offline NergalHST

  • Semi-Newbie
  • *
  • Posts: 52
Re: Forum Error
« Reply #14 on: October 19, 2010, 11:28:36 PM »
Shameless self bump.

Offline gbsothere

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 3,780
  • I'm a Pappy!
Re: Forum Error
« Reply #15 on: October 20, 2010, 08:10:21 AM »
A link to your forum would be helpful.   :)
My apologies, but I am taking a break from accepting PM requests for support.  If I am not currently assisting you, please do not ask as long as this notice is posted.  Thank you.
I Don't Want To Grow Old Alone

It has been proven that Steely Dan reduces the occurrence of road rage, according to an independent study.


A reminder about admin / ftp passwords etc.

Offline NergalHST

  • Semi-Newbie
  • *
  • Posts: 52
Re: Forum Error
« Reply #16 on: October 20, 2010, 01:00:04 PM »

Oya

  • Guest
Re: Forum Error
« Reply #17 on: October 20, 2010, 01:57:16 PM »
ok so its a 2.0 theme on 2.0 but something's modified it to be asking for the main template layer which it shouldn't be

did anything change before this happened like a new mod?

Offline NergalHST

  • Semi-Newbie
  • *
  • Posts: 52
Re: Forum Error
« Reply #18 on: October 20, 2010, 02:01:08 PM »
I really haven't messed with much, but I did turn the chat feature on and off.

Offline xenovanis

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,988
  • Gender: Female
Re: Forum Error
« Reply #19 on: October 20, 2010, 03:16:22 PM »
Could you run repair_settings to see if your paths are correct? I just tried to locate http://www.forum.hostellroleplay.net/Themes/default/images/on.gif and it isn't there. Which makes me believe the path for the default theme is off. This also affects your custom theme.

What is repair_settings.php?

Upload it to your forumlocation, run it from there (like http://www.yoursite.com/forum/repair_settings.php) and make sure to click all blue links to correct paths and urls. Don't forget to save!
"Insanity: doing the same thing over and over again and expecting different results."