Advertisement:

Author Topic: Board Problem.  (Read 88886 times)

Offline Panos4ever

  • Newbie
  • *
  • Posts: 5
Board Problem.
« on: April 27, 2011, 10:24:32 AM »
Well while i was adding some boards on my forum i got this message suddenly.
An Error Has Occurred!
Board Updates does not have a valid parent. Use the 'find and repair errors' function to fix this.
Any help how can i solve it?

Offline agridoc

  • SMF Hero
  • ******
  • Posts: 3,274
  • Gender: Male
    • Aeromodelling GR - Aeromodelling in Greece
Re: Board Problem.
« Reply #1 on: April 27, 2011, 01:48:57 PM »
Try first, as suggested

SMF 1.1x
Admin » Maintenance: Forum Maintenance » Forum Maintenance - General Maintenance
Find and repair any errors.

SMF 2.0x
Administration Center » Forum Maintenance » Routine
Find and repair any errors

  For Greek aeromodellers and our friends around the world  - Greek Button sets for SMF - Greeklish to Greek mod
Δeν αφιερώνω χρόνο για μηνύματα σε greeklish.

Offline Aleksi "Lex" Kilpinen

  • A Peculiar Finn
  • Lead Support Specialist
  • SMF Super Hero
  • *
  • Posts: 17,367
  • Gender: Male
  • Don't worry, I'm n00b friendly
    • Aleksi.Kilpinen on Facebook
    • aleksi-kilpinen on LinkedIn
Re: Board Problem.
« Reply #2 on: April 28, 2011, 07:41:25 AM »
I would also move this topic to a more suitable board, if I knew which version we were talking about.
A Finnish Support Specialist
 Happily running multiple SMF 2.0 installations.

How you can help SMF

"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum.
 Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas

Offline thingzone

  • Semi-Newbie
  • *
  • Posts: 23
Re: Board Problem.
« Reply #3 on: August 25, 2012, 02:55:43 AM »
Same problem with mine......

"Board Pentax does not have a valid parent. Use the 'find and repair errors' function to fix this."

i did this.....

SMF 2.0x
Administration Center » Forum Maintenance » Routine
Find and repair any errors

"Congratulations, no errors found! Thanks for checking."

Back to Forum Maintenance

but when i click the modify board its still the same......

An Error Has Occurred!
Board Pentax does not have a valid parent. Use the 'find and repair errors' function to fix this.

im using this....

SMF 2.0.2 | SMF © 2011, Simple Machines
XHTML RSS WAP2

please help!