Advertisement:

Author Topic: Avators upload does not show  (Read 892 times)

Offline Widedike

  • Semi-Newbie
  • *
  • Posts: 46
  • Gender: Male
    • Triumph 3TA
Avators upload does not show
« on: August 11, 2011, 04:35:43 PM »
Use 2.0 after upgrade from 1.1.14.

Hi,
I can't upload an avatar.
When I choose an avatar from the standard gallery i can see the picture but when i upload an avatar (jpg 3kb) from my harddisk it doesn't show.
It also happens when I specify an avatar by URL.
I tested different pictures, jpg, png, bmp.
See attachments.

Thanks in advance

Offline Angelina Belle

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 7,586
Re: Avators upload does not show
« Reply #1 on: September 09, 2011, 12:50:51 PM »
http://wiki.simplemachines.org/smf/Attachments_and_Avatars#Uploadable_avatars
What directory do you have set for uploaded avatars?
Never attribute to malice that which is adequately explained by stupidity. -- Hanlon's Razor

Offline Widedike

  • Semi-Newbie
  • *
  • Posts: 46
  • Gender: Male
    • Triumph 3TA
Re: Avators upload does not show
« Reply #2 on: September 13, 2011, 02:57:58 PM »
/home/vhosts/triumph3ta.nl/httpdocs/forum/attachments

kat

  • Guest
Re: Avators upload does not show
« Reply #3 on: September 13, 2011, 03:40:27 PM »
Just below that, under "Avatars URL", you should have the absolute path:

http://www.yourforumaddress,com/avatars

Does it have that?

Offline Oldiesmann

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 24,868
  • Gender: Male
  • Ask me about the function DB :)
    • oldiesmann on Facebook
    • Oldiesmann on GitHub
    • https://www.linkedin.com/in/michaeleshom on LinkedIn
    • @oldiesmann on Twitter
    • Archie Comics Fan Forum
Re: Avators upload does not show
« Reply #4 on: September 13, 2011, 03:52:12 PM »
Clear your forum error log and try uploading an avatar again, then go back to the error log. Are there any errors relating to uploading avatars?
Michael Eshom
Cincy Space - now open!

Offline Widedike

  • Semi-Newbie
  • *
  • Posts: 46
  • Gender: Male
    • Triumph 3TA
Re: Avators upload does not show
« Reply #5 on: September 13, 2011, 04:08:20 PM »
I fixed the problem, it was easy (if you know where to look)  :-X
I did chanche Upload avatars to ..... from Specific directory to Attachement directory
See picture.

Thanks!
Case closed



kat

  • Guest
Re: Avators upload does not show
« Reply #6 on: September 13, 2011, 04:12:51 PM »