Advertisement:

Author Topic: Mambo 4.6.5 Bridge with SMF  (Read 16584 times)

Offline grankpeq

  • Semi-Newbie
  • *
  • Posts: 36
  • Gender: Male
    • JVGeek
Mambo 4.6.5 Bridge with SMF
« on: September 15, 2011, 12:56:49 PM »
So there are a lot of topics on this but I just wanted to make sure I understood. I would like to get a bridge for SMF with Mambo 4.6.5 is there such a thing. The bridge all it does it tie in the database for its users with mambo correct?
Joe VanHorn

Offline grankpeq

  • Semi-Newbie
  • *
  • Posts: 36
  • Gender: Male
    • JVGeek
Re: Mambo 4.6.5 Bridge with SMF
« Reply #1 on: September 15, 2011, 02:00:12 PM »
This is the error I get when using the bridge for 2.0Gold. I do have 2.0 the newest and this may be why.

Code: [Select]
Warning: require(Path Not Set/index.php) [function.require]: failed to open stream: No such file or directory in /home/grankpeq/public_html/components/com_smf/smf.php on line 128

Warning: require(Path Not Set/index.php) [function.require]: failed to open stream: No such file or directory in /home/grankpeq/public_html/components/com_smf/smf.php on line 128

Fatal error: require() [function.require]: Failed opening required 'http://jvgeek.com/index.php?option=com_smf&Itemid=41&Path Not Set/index.php'http://jvgeek.com/index.php?option=com_smf&Itemid=41& (include_path='http://jvgeek.com/index.php?option=com_smf&Itemid=41&.:/usr/lib/php:/usr/local/lib/php'http://jvgeek.com/index.php?option=com_smf&Itemid=41&) in /home/grankpeq/public_html/components/com_smf/smf.php on line 128

I looked on line 128 and all that is there is

Code: [Select]
require($smf_path . '/index.php');

I have changed this to different paths, as well as using http as well. Any help by chance?[/code]
« Last Edit: September 15, 2011, 02:08:30 PM by grankpeq »
Joe VanHorn

Offline grankpeq

  • Semi-Newbie
  • *
  • Posts: 36
  • Gender: Male
    • JVGeek
Re: Mambo 4.6.5 Bridge with SMF
« Reply #2 on: September 15, 2011, 04:06:50 PM »
I uninstalled everything and then reinstalled it then when typing in the Path to SMF I get

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/grankpeq/public_html/administrator/components/com_smf/admin.smf.php on line 152


I don't know if this is due to it not supporting 4.6.5 or if I need to change something.
Joe VanHorn

kat

  • Guest
Re: Mambo 4.6.5 Bridge with SMF
« Reply #3 on: September 26, 2011, 04:53:27 PM »
Sorry, grankpeq. Only just seen this.

Can you tell us what line 152 is, please?