• Welcome to Simple Machines Community Forum. Please login or sign up.
November 26, 2021, 06:03:41 PM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


SMF 2.0.1 and 1.1.15 critical security patches released

Started by Norv, September 18, 2011, 06:24:43 PM

Previous topic - Next topic

aw06

Quote from: mashby on September 19, 2011, 08:49:08 PM
Quote from: aw06 on September 19, 2011, 08:16:37 PM
I'm using English utf8 .. will i have to update index.english-utf8.php manually ?
Probably. Shouldn't too intensive though. :) Two edits only (see last two operations)

Thanks,.. and I think the installer should also install in utf8 files ..
:: ShopinJA.com Powered by SMF 1.1.19 | Ig-Oh Theme by Koni | 70 Rock Solid Error Free Mods | Many Custom Edits & Tweaks ::
- Host Unlimited Websites - Free Website Builder & Templates - Unlimited Disk Space & Bandwidth


impreza

Portal Totemat - artykuły i filmy - treści w postaci artykułów i filmów.

Buneduggy



Burridge


Fisch.666

Quote from: Norv on September 19, 2011, 06:30:32 PM
They are the correct files. It shouldn't have had only a version change, but this was due to a mistake made in the process, and since forums were already receiving the versioning (as you can see in the admin panel, detailed versioning link), I didn't change that. Sorry about that.

Thanks for this info. Ah, and i see that the changelog was updated too.  :)

sharks

I'm very surprised! Seriously, i thought 2.0 Gold was the end of the journey for this site, especially with the upcoming release of forked versions, like Wedge. But i am very happy to see the team is still drudging to keep this project alive. One step at a time. I couldn't agree more.

BTW, for SMF 1.1.15, i noticed that the IE bug previously released as a separate patch right after 1.1.14 was released, has not been included in the 1.1.15 release changelog.

Robert.


Mr. Jinx

Good to see this security update. Installed without any problems.
Thank you!

luxsat

Groetjes van Jef 

gisfreak

Me fail English? That's unpossible.


Apllicmz




Snowy

I did that but my forum still says I'm using 2.0 RC4....?

Illori


c23_Mike

Hi there!

Wonderful! Also after golden Release there is progress! Very well done!

Now i should one day upgrade from RC to final ...
So long, Mike

http://www.c23.at
c23 - DER Computer Club
~ never play alone ~

Aaron10

Where do I find manual edits for 1.1.14 > 1.1.15? I downloaded the upgrade btw.


Aaron10


Advertisement: